Author Topic: Try to update  (Read 1162 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Try to update
« on: February 20, 2019, 04:31:54 PM »
Hello,
I'm trying to update to a list of updates but nothing happens!
if I update everything, tells me that all updates have been made successfully...
what can I do in this situation?
Update List: https://i.imgur.com/NI9BC3H.png
« Last Edit: February 20, 2019, 04:34:46 PM by Cancel »

Offline
***
Re: Try to update
« Reply #1 on: February 23, 2019, 03:29:56 AM »
Could means you already have a updated system.

Run as root in ssh:
Code: [Select]
# yum update

and check the results.

Regards,
Netino

Offline
*
Re: Try to update
« Reply #2 on: February 25, 2019, 03:42:15 PM »
Could means you already have a updated system.

Run as root in ssh:
Code: [Select]
# yum update

and check the results.

Regards,
Netino

nothing happen... :-??

Offline
***
Re: Try to update
« Reply #3 on: February 27, 2019, 03:16:32 AM »
Are you asking, or are you asserting "nothing happens"..??

Offline
*
Re: Try to update
« Reply #4 on: February 27, 2019, 02:29:56 PM »
Are you asking, or are you asserting "nothing happens"..??

I just say,nothing happens.... (:-?? ,
this sign comes from an emoji)

I still have the problem....

Offline
***
Re: Try to update
« Reply #5 on: March 03, 2019, 03:45:29 AM »
I just say,nothing happens.... (:-?? ,
this sign comes from an emoji)
Oh yeah, sorry... ;)

Quote
I still have the problem....

Ok, try to post the result of the command "yum update" here.

Regards,
Netino

Offline
*
Re: Try to update
« Reply #6 on: March 03, 2019, 04:39:35 PM »
Code: [Select]
[root@sv1 ~]# yum update
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: asi-fs-n.contabo.net
Excluding mirror: mirror.fra10.de.leaseweb.net
 * extras: mirror.alpha-labs.net
 * remi-safe: remi.schlundtech.de
Excluding mirror: mirror.fra10.de.leaseweb.net
 * updates: asi-fs-n.contabo.net
Resolving Dependencies
--> Running transaction check
---> Package bpftool.x86_64 0:3.10.0-957.5.1.el7 will be installed
---> Package firefox.x86_64 0:60.5.0-2.el7.centos will be updated
---> Package firefox.x86_64 0:60.5.1-1.el7.centos will be an update
---> Package flatpak.x86_64 0:1.0.2-2.el7 will be updated
---> Package flatpak.x86_64 0:1.0.2-4.el7_6 will be an update
---> Package flatpak-libs.x86_64 0:1.0.2-2.el7 will be updated
---> Package flatpak-libs.x86_64 0:1.0.2-4.el7_6 will be an update
---> Package google-noto-emoji-fonts.noarch 0:20180508-4.el7 will be installed
---> Package libgudev1.x86_64 0:219-62.el7_6.3 will be updated
---> Package libgudev1.x86_64 0:219-62.el7_6.5 will be an update
---> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be updated
--> Processing Dependency: libEGL.so.1()(64bit) for package: mutter-3.28.3-5.el7                                                                                                             .x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: clutter-1.26.2-2.el                                                                                                             7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: qt5-qtbase-5.9.2-3.                                                                                                             el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-gobject-1.15.                                                                                                             12-3.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: webkitgtk4-2.20.5-1                                                                                                             .el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: 2:cheese-libs-3.28.                                                                                                             0-1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: webkitgtk4-plugin-p                                                                                                             rocess-gtk2-2.20.5-1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: qt5-qtbase-gui-5.9.                                                                                                             2-3.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: gnome-initial-setup                                                                                                             -3.28.0-1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: cogl-1.22.2-2.el7.x                                                                                                             86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: webkitgtk3-2.4.11-2                                                                                                             .el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: sushi-3.28.3-1.el7.                                                                                                             x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: cairo-1.15.12-3.el7                                                                                                             .x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: clutter-gst2-2.0.18                                                                                                             -1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: libva-1.8.3-1.el7.x                                                                                                             86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: clutter-gtk-1.8.4-1                                                                                                             .el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: empathy-3.12.13-1.e                                                                                                             l7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: clutter-gst3-3.0.26                                                                                                             -1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: compat-cheese314-3.                                                                                                             14.2-1.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: gnome-session-3.28.                                                                                                             1-6.el7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: 2:cheese-3.28.0-1.e                                                                                                             l7.x86_64
--> Processing Dependency: libEGL.so.1()(64bit) for package: gstreamer1-plugins-                                                                                                             bad-free-1.10.4-3.el7.x86_64
---> Package mesa-libEGL.x86_64 0:18.0.5-4.el7_6 will be an update
---> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be updated
--> Processing Dependency: libGL.so.1()(64bit) for package: mutter-3.28.3-5.el7.                                                                                                             x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: qgnomeplatform-0.3-3                                                                                                             .el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: cairo-gobject-1.15.1                                                                                                             2-3.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: xorg-x11-server-Xvfb                                                                                                             -1.20.1-5.2.el7_6.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: xorg-x11-server-Xorg                                                                                                             -1.20.1-5.2.el7_6.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: webkitgtk4-2.20.5-1.                                                                                                             el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: libva-1.8.3-1.el7.x8                                                                                                             6_64
--> Processing Dependency: libGL.so.1()(64bit) for package: webkitgtk4-plugin-pr                                                                                                             ocess-gtk2-2.20.5-1.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: tigervnc-server-mini                                                                                                             mal-1.8.0-13.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: qt5-qtbase-gui-5.9.2                                                                                                             -3.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: glx-utils-8.3.0-10.e                                                                                                             l7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: webkitgtk3-2.4.11-2.                                                                                                             el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: gnome-session-3.28.1                                                                                                             -6.el7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: qt5-qtbase-5.9.2-3.e                                                                                                             l7.x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: cairo-1.15.12-3.el7.                                                                                                             x86_64
--> Processing Dependency: libGL.so.1()(64bit) for package: gstreamer1-plugins-b                                                                                                             ad-free-1.10.4-3.el7.x86_64
---> Package mesa-libGL.x86_64 0:18.0.5-4.el7_6 will be an update
---> Package mesa-libGLES.x86_64 0:17.2.3-8.20171019.el7 will be updated
--> Processing Dependency: libGLESv2.so.2()(64bit) for package: gnome-session-3.                                                                                                             28.1-6.el7.x86_64
--> Processing Dependency: libGLESv2.so.2()(64bit) for package: gstreamer1-plugi                                                                                                             ns-bad-free-1.10.4-3.el7.x86_64
---> Package mesa-libGLES.x86_64 0:18.0.5-4.el7_6 will be an update
---> Package mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7 will be updated
---> Package mesa-libgbm.x86_64 0:18.0.5-4.el7_6 will be an update
---> Package mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7 will be updated
---> Package mesa-libglapi.x86_64 0:18.0.5-4.el7_6 will be an update
---> Package mokutil.x86_64 0:15-1.el7.centos will be updated
---> Package mokutil.x86_64 0:15-2.el7.centos will be an update
---> Package shim-x64.x86_64 0:15-1.el7.centos will be updated
---> Package shim-x64.x86_64 0:15-2.el7.centos will be an update
---> Package spice-streaming-agent.x86_64 0:0.2-3.el7 will be installed
---> Package systemd.x86_64 0:219-62.el7_6.3 will be updated
---> Package systemd.x86_64 0:219-62.el7_6.5 will be an update
---> Package systemd-libs.x86_64 0:219-62.el7_6.3 will be updated
---> Package systemd-libs.x86_64 0:219-62.el7_6.5 will be an update
---> Package systemd-python.x86_64 0:219-62.el7_6.3 will be updated
---> Package systemd-python.x86_64 0:219-62.el7_6.5 will be an update
---> Package systemd-sysv.x86_64 0:219-62.el7_6.3 will be updated
---> Package systemd-sysv.x86_64 0:219-62.el7_6.5 will be an update
---> Package xorg-x11-drv-ati.x86_64 0:7.10.0-1.el7 will be updated
---> Package xorg-x11-drv-ati.x86_64 0:18.1.0-1.el7_6 will be an update
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.7-1.el7 will be updated
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.7-1.el7.1 will be an update
---> Package xorg-x11-drv-evdev.x86_64 0:2.10.5-2.1.el7 will be updated
---> Package xorg-x11-drv-evdev.x86_64 0:2.10.6-1.el7 will be an update
---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.3-25.el7 will be updated
---> Package xorg-x11-drv-fbdev.x86_64 0:0.5.0-1.el7 will be an update
---> Package xorg-x11-drv-intel.x86_64 0:2.99.917-27.20160929.el7 will be update                                                                                                             d
---> Package xorg-x11-drv-intel.x86_64 0:2.99.917-28.20180530.el7 will be an upd                                                                                                             ate
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.13-3.el7 will be updated
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.15-1.el7 will be an update
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.5-3.el7 will be updated
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.5-4.el7.1 will be an update
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-47.el7 will be updated
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-49.el7 will be an update
---> Package xorg-x11-drv-vesa.x86_64 0:2.3.2-25.1.el7 will be updated
---> Package xorg-x11-drv-vesa.x86_64 0:2.4.0-1.el7 will be an update
---> Package xorg-x11-drv-vmware.x86_64 0:13.2.1-1.el7 will be updated
---> Package xorg-x11-drv-vmware.x86_64 0:13.2.1-1.el7.1 will be an update
---> Package xorg-x11-server-Xorg.x86_64 0:1.19.5-5.1.el7_5.0.1 will be updated
--> Processing Dependency: xorg-x11-server-Xorg(x86-64) = 1.19.5 for package: xo                                                                                                             rgxrdp-0.2.7-1.el7.x86_64
---> Package xorg-x11-server-Xorg.x86_64 0:1.20.1-5.2.el7_6 will be an update
--> Running transaction check
---> Package libglvnd-egl.x86_64 1:1.0.1-0.8.git5baa1e5.el7 will be installed
--> Processing Dependency: libglvnd(x86-64) = 1:1.0.1-0.8.git5baa1e5.el7 for pac                                                                                                             kage: 1:libglvnd-egl-1.0.1-0.8.git5baa1e5.el7.x86_64
--> Processing Dependency: libGLdispatch.so.0()(64bit) for package: 1:libglvnd-e                                                                                                             gl-1.0.1-0.8.git5baa1e5.el7.x86_64
---> Package libglvnd-gles.x86_64 1:1.0.1-0.8.git5baa1e5.el7 will be installed
---> Package libglvnd-glx.x86_64 1:1.0.1-0.8.git5baa1e5.el7 will be installed
---> Package xorg-x11-server-Xorg.x86_64 0:1.19.5-5.1.el7_5.0.1 will be updated
--> Processing Dependency: xorg-x11-server-Xorg(x86-64) = 1.19.5 for package: xo                                                                                                             rgxrdp-0.2.7-1.el7.x86_64
--> Running transaction check
---> Package libglvnd.x86_64 1:1.0.1-0.8.git5baa1e5.el7 will be installed
---> Package xorg-x11-server-Xorg.x86_64 0:1.19.5-5.1.el7_5.0.1 will be updated
--> Processing Dependency: xorg-x11-server-Xorg(x86-64) = 1.19.5 for package: xo                                                                                                             rgxrdp-0.2.7-1.el7.x86_64
--> Finished Dependency Resolution
Error: Package: xorgxrdp-0.2.7-1.el7.x86_64 (@epel)
           Requires: xorg-x11-server-Xorg(x86-64) = 1.19.5
           Removing: xorg-x11-server-Xorg-1.19.5-5.1.el7_5.0.1.x86_64 (@updates)
               xorg-x11-server-Xorg(x86-64) = 1.19.5-5.1.el7_5.0.1
           Updated By: xorg-x11-server-Xorg-1.20.1-5.2.el7_6.x86_64 (updates)
               xorg-x11-server-Xorg(x86-64) = 1.20.1-5.2.el7_6
           Available: xorg-x11-server-Xorg-1.20.1-3.el7.x86_64 (base)
               xorg-x11-server-Xorg(x86-64) = 1.20.1-3.el7
           Available: xorg-x11-server-Xorg-1.20.1-5.el7.x86_64 (updates)
               xorg-x11-server-Xorg(x86-64) = 1.20.1-5.el7
           Available: xorg-x11-server-Xorg-1.20.1-5.1.el7.x86_64 (updates)
               xorg-x11-server-Xorg(x86-64) = 1.20.1-5.1.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Offline
*
Re: Try to update
« Reply #7 on: March 03, 2019, 08:38:26 PM »
you have some issues with yum updates which you need to resolve so your updates could be working, also you have there desktop packages which is BIG NO for servers.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Try to update
« Reply #8 on: March 06, 2019, 11:17:36 PM »
and what i can do?