Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - x1705

Pages: [1] 2 3 ... 6
1
Information / Re: CSF not working if you use country codes
« on: January 30, 2020, 09:40:45 PM »
interesting, i took your advice and started using ipverse, added EVERY SINGLE COUNTRY in my CC_DENY
EXCEPT three.. and it is working like a charm.. no more attacks from China, Iran, or Russia and Romania.. LOL

works for me. :)

Thanks for the ^ Tip padre

Cheers

pixlepadre;
did you make sure and ADD (whitelist) Country Code HR (I think it is)?  for CWP's Servers?
thats what i had to do.. it might have been FR (France), i can check if you would like,
or just do a whiois internic on centos-webpanel.com  should show it also. :)

yeah, i just dns'd it: whitelist coutry code FR, and you should get your updates?

re; Registrant Country: FR
for centos-webpanel.com

IP Address    37.187.72.216 - 278 other sites hosted on this server 
IP Location    France - Hauts-de-france - Roubaix - Ovh Sas
ASN    France AS16276 OVH, FR (registered Feb 15, 2001)


Cheers
X

2
Addons / Re: SITEPAD Website Builder is finally here >> How to install
« on: January 24, 2020, 03:05:11 PM »
at the "FTP It does not exist error".. i've had that before too..

I had to contact SITEPAD themselves, they SSH'd in and fixed it..

I would advice contacting SITEPAD.
but know they will want to shell in to your machine.. :/

anyways..
cheers
X

3
Addons / Re: SITEPAD Website Builder is finally here >> How to install
« on: January 23, 2020, 09:14:11 PM »
go to:

SECURITY
then
FIREWALL MANAGER
then
WHITELIST CONFIGURATION
then
ADD An Entry

input those IP addresses
SEPERATELY

Restart Firewall.


4
Apache / Re: Nginx & Varnish & Apache
« on: January 11, 2020, 05:49:15 PM »
+1 for that Question.. @igor too, i have had the exact same difficulty with my .htaccess files when running ALL THREE services.
(apache+nginx+varnish)... it is tricky at best.. i don't recall exactly what i had to do, but it was not right.  thank you.

Cheers.
X

5
Installation / Re: ERRORS INSTALLING
« on: December 16, 2019, 10:23:06 AM »
did you *start* the mysql? 

systemctl start mariadb

also, the only mysql cfg file you should need is at

/root/.my.cnf
(note the "." 's )

mine is simple as:

[client]
password=YOUR_MYSQL_PASS
user=YOUR_USERNAME

before i run the install i would check to log in with mysql:

just type "mysql"
you should be able to log in..

THEN run the installer...
---------------------------------------

i have in the past used this once i could log in to mysql:

$ mysql
use mysql;
SET PASSWORD FOR 'root'@'localhost' = PASSWORD('YOUR_PASSWORD');
flush privileges;
exit

--------------------------------------------------------------

log out.
THEN try loging back in.. with "mysql".
it should (especially with your .my.cnf file valid
log you straight in.

try the first..


Cheers,
X


Oh, and also, just as the 'error' shows..
/usr/local/cwpsrv/htdocs/resources/admin/include/db_conn.php

nano, or EDIT "db_conn.php"

/* MySQL database password */
   $db_pass = 'YOUR_PASSWORD';
   

DO NOT CHANGE THIS:
   //Password used for encryptions (don't change)
   $crypt_pwd = 'blahblahblah8279789122h3jhjkh2';

6
CSF Firewall / Re: How to open port 43 for whois?
« on: December 11, 2019, 04:50:12 AM »
what/what is your 'remote address' as just a single digit, "1"?

have you restarted your CSF/Firewall?


You may also need to set your router to forward that port.. ?

X

7
CentOS-WebPanel Bugs / Re: CPU 100% clamd
« on: December 11, 2019, 04:36:51 AM »
in your /scripts directory there is a bash file called clamd_fix_100_cpu_usage you could try running that?

cd /scripts
sh ./clamd_fix_100_cpu_usage

X

8
Information / Re: Plans to support CentOS 8?
« on: December 07, 2019, 04:30:56 PM »
We should hear more from cwp when?

when Centos 9 is relased.. ;)

lol

:)

X

9
Information / Re: How to Submit CWP-Pro version Support Tickets
« on: December 07, 2019, 04:29:15 PM »
always been there..

but, as far as cwp 'support' goes..

you'd be better off snail mailing a "Self-addressed" Stamped Envelope..

you might actually get a responce in a timely manner.. :P lol

Cheers.
X

10
Information / Re: Ip change
« on: December 07, 2019, 04:26:59 PM »
should be pretty instantaneous.. i think..
you might want to do it again, and then run

$ sh /scripts/update_cwp

see what/if it helps..

good luck.

X

11
Installation / Re: Instalation on Contabo VPS
« on: December 07, 2019, 10:17:48 AM »
try going into your /scripts directory and typing "sh ./autossl_generate_apache_conf"

ie;

cd /scripts
sh ./autossl_generate_apache_conf

and then; (in your /scripts directory)
sh ./reload_cwpsrv
sh ./restart_cwpsrv
sh ./restart_httpd

and try accessing YOURIP:2030 or YOURIP:2031 directly.

hope this helps.
Cheers
X

12
CentOS-WebPanel Bugs / Re: domain directory path is incorrect
« on: December 03, 2019, 12:37:01 AM »
its called the Document-Root, and different 'flavors' of Linux or even windows use different ones,
it can be easily configured to /whatever/you/want .. via a sym-link for one example. is the easiest.

its not a 'bug', in other words..

Cheers.
X

ie;
https://stackoverflow.com/questions/21948154/what-is-the-difference-between-www-folder-and-htdocs-folder

13
Information / Re: Upgrade to cwp pro, with dynamic ip?
« on: December 01, 2019, 12:33:46 PM »
just enter your *curent* IP.. 
you can change it within your account settings, OR request it to be changed via support ticket.

so long as it is not changing *that* often, i'm sure..
*most* Dynamic IP's via CABLE Provider do not change that often, ive had mine for over 5 years.
for example..

although, if you are on a Satellite hookup, you may have to use a Proxy such as DynDNS.com or no-ip.com
That should solve your problem.

HTH.
X

14
Information / Re: First time nameserver setup
« on: November 20, 2019, 04:38:28 AM »
aside from that; here is what My DNS records using name.com and CWP as well..
at your resistrars interface (name.com) you should be pointing your domain to your CWP DNS
ns1.yourdomain.com etc ... yes, name.com is kind of nice, but hard to navigate, (better tnah say "godaddy" though, imo. :)
If it is set up correctly, it really shouldn't" take that long to propagate.. i use https://www.whatsmydns.net
to observe the status..

i had to directly enter this into the DNS records instead of relying on CWP to create them 'correctly'/directly.
hope it helps:
---------------------------------------------------
; Panel %version%
; Zone file for ns1.yourdomain.net
$TTL 14400
ns1.yourdomain.net.      86400      IN      SOA      ns1.yourdomain.net.      info.centos-webpanel.com.      (
                  2013071600 ;serial, todays date+todays
                  86400 ;refresh, seconds
                  7200 ;retry, seconds
                  3600000 ;expire, seconds
                  86400 ;minimum, seconds
      )
ns1.yourdomain.net. 86400 IN NS ns1.yourdomain.net.
ns1.yourdomain.net. 86400 IN NS ns2.yourdomain.net.
ns1.yourdomain.net. 14400 IN A XXX.XXX.XXX.XXX        <---(Your IP Address to Your CWP Server)

------
This is for just one of my DNS -Domains i use with CWP.
the second, same thing, just use ns2.yourdomain.net, or com, or whatever..

i have also found that CWP's DNS may take a bit of 'tweaking', i havent had to change/add to it since i got it to work a year ago,
but there was quite a bit involved.. it may have since improved.. i sure hope so. :)

will try and help if you need more info, just post here..
Thanks.
X
 8)

15
Information / Re: First time nameserver setup
« on: November 20, 2019, 04:22:25 AM »
they can be a hassle..

btw, you have a TYPO in your records to begin with..

ns2.golspot.us. 86400 IN NS ns1.goldspot.us.

golspot or golDspot ?

that should help. :)


Pages: [1] 2 3 ... 6