Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - devloraa

Pages: [1]
1
Information / Monit alert - upoload byte exceeded public
« on: May 12, 2021, 01:57:32 PM »
Hi there,
I am confused about that message, and I can't find any doc anywhere.
CWP PRO have monit monitoring activated.
I keep receiving this email

My question is. What does "upload" means.

Does it mean the server itself is uploading data somewhere else?
Or
does it mean someone somewhere is uploading data TO the server.

Thanks.
_______________

title : monit alert -- Upload bytes exceeded public

Upload bytes exceeded Service public

 Date: [alert date]
 Action: alert
 Host: [My Server address]
 Description: total upload [some gigabyte] GB matches limit [upload rate > 1 GB in last 1 hour]

Your faithful employee,
Monit

_______________-

2
CWPpro version: 0.9.8.979
Distro Name: CentOS Linux release 7.6.1810 (Core)
Kernel Version: 3.10.0-957.12.1.el7.x86_64
Platform: x86_64 kvm

Only way to access anything on the machine when csf is running is by whitelisting ips.
If the  0.0.0.0/0 whitelist was overridden by blacklisted IPs.  I wouldn't mind whitelisting all IPs, but that's not the case.

3
CentOS-WebPanel Bugs / NEW Backup (beta) - found a bug
« on: May 22, 2020, 06:47:06 PM »
I have set up an automatic backup daily "Per Package".
When I run it Manual, all accounts in the package are backed up.
But when the automatic execution runs, it always, only the first account of the selected package that is backed up (order by the account name­), no email is sent.

I know it's beta, I am not complaining, but Betas are meant to be broken ;).

Love CWP, will never switch to something else.

4
Found anything on that?

5
Backup / Re: remote backup-> only folder created
« on: August 01, 2018, 04:07:32 PM »
Thank you with the log I was easily able to see that my backup server did not had rsyn installed!


6
Backup / remote backup-> only folder created
« on: July 27, 2018, 01:31:40 PM »
CWP version : 0.9.8.699
So I configured eveything right, i Have Connection_OK when I test connection.  I have enable romte backup rsync.

but only the folder are created on the remote server.

First of all, can't find any log... maybe we should start from there. point me in the right direction.

Thank you.

Pages: [1]