Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - setecabanas

Pages: [1] 2 3
1
CentOS 7 Problems / Re: disk space usage wrong
« on: November 21, 2022, 11:57:00 AM »
The red message in user panel, when you click "more" button.

2
CentOS-WebPanel Bugs / Re: User Domain Redirect option not showing
« on: November 21, 2022, 11:55:40 AM »
I think it only appears if you use "only apache"

3
CentOS 7 Problems / Re: disk space usage wrong
« on: November 16, 2022, 08:21:27 AM »
I have contacted with cwp support and they confirm that it is a bug :(

I think this is an important bug, hopefully they can fix it asap

4
CWP API / Re: language in new accounts created via api
« on: November 14, 2022, 04:02:36 PM »
You can set a default language in the feature module in the admin

Yes. I said it in my first message. I  have already set spanish in feature options.

If I create a new account from admin panel it is working correctly.

however, when i create a new account via API all accounts are created in english

5
Backup / New backup restoration
« on: November 14, 2022, 03:56:16 PM »
Hi,

Is there any option to users are able to restore a backup generated from new backup tool?

i.e. not from admin panel but restore these backups from your user control panel

Thanks

6
CWP API / Re: language in new accounts created via api
« on: November 11, 2022, 08:39:10 AM »
I found a "patch". I have created a cron job to change /home/user/.conf/cwp.ini

7
CWP API / Re: language in new accounts created via api
« on: November 07, 2022, 02:33:00 PM »
Im still looking for a solution to this.

I suppose that it must be possible to create an account via api with a language other than English

8
CWP API / Re: language in new accounts created via api
« on: October 31, 2022, 01:39:03 AM »
any idea?

Could anyone help me?

9
CWP API / Re: language in new accounts created via api
« on: October 27, 2022, 02:54:07 PM »
Yes, I use CWP Pro.

However, in add function of the API is not able to send language:

https://docs.control-webpanel.com/docs/developer-tools/api-manager/functions/function-api-account/add


10
CWP API / language in new accounts created via api
« on: October 27, 2022, 09:51:17 AM »
Hi,

In option "Feature, themes, Languages" default language is spanish.

However, when i create a new account via api the account is created always with english

Any idea how to fix it?

11
CentOS 7 Problems / Re: disk space usage wrong
« on: October 25, 2022, 08:08:35 AM »
umm
i am using CWPpro version: 0.9.8.1146

Now, i have created a new account and seems disk space correct...

12
CentOS 7 Problems / disk space usage wrong
« on: October 25, 2022, 05:18:29 AM »
Hi,

Quotas in my vps seems ok.
However, when I create a new account disk space is wrong.

https://ibb.co/NZyfS2g

And in CWPpro.user panel:

https://ibb.co/dpHGYcj
https://ibb.co/bmNSJXH

Any idea?

13
CentOS-WebPanel Bugs / Re: CWP-CWP migration fails: Error API TOKEN
« on: August 25, 2022, 10:27:16 AM »
@enginama, few days ago I contacted with support & they confirm it's a bug & they will release a fixing with next update. current bug included version is: 0.9.8.1142

any update about your support ticket?

I am trying to conect ClientExec and I think the issue is the same

14
CentOS-WebPanel Bugs / Re: CWP-CWP migration fails: Error API TOKEN
« on: August 23, 2022, 09:58:05 AM »
On further investigation, I started going through all logs to find something on source server.
In 'secure' log (look in CWP-Log viewer under General-Secure).
I see that the root password is failing ... checked the password multiple times and its right.

Can others confirm that their problem looks to be the same?

Yes, same

Aug 23 11:55:50 s01 sshd[1343]: Failed password for root from xxxx port 58130 ssh2
Aug 23 11:55:50 s01 sshd[1343]: Failed password for root from xxxport 58130 ssh2
Aug 23 11:55:50 s01 sshd[1343]: Connection closed by xxx port 58130 [preauth]

My ssh port is 2222. I think the problem seems ssh port

15
CWP API / Client Exec
« on: August 22, 2022, 04:01:26 PM »
I am trying to use Client Exec with CWP.

But I have a problem related to testing API conection :(

In account_transfer log:


2022-08-22 11:05:09 export SSHPASS=**********;/usr/bin/sshpass -e ssh-copy-id "-p 22" root@xxxx-o StrictHostKeyChecking=no 2>&1
2022-08-22 11:05:09 /usr/bin/ssh -p 2222 -o StrictHostKeyChecking=no -o UserKnownHostsFile=/dev/null -o LogLevel=quiet root@xxx test -d /usr/local/cwp/ && echo 'true' || echo 'false' 2>&1
2022-08-22 11:05:09 false

any idea?

Pages: [1] 2 3