Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - arifsiyad

Pages: [1]
1
CentOS-WebPanel Bugs / Re: User cannot login (URGENT)
« on: May 05, 2021, 12:34:26 AM »
Issue solved after updating to the latest version of cwp. Which was pushed today...

THANKYOU

2
CentOS-WebPanel Bugs / Re: Cant login to CWP User :2083
« on: May 04, 2021, 05:07:25 PM »
Tried not working for me either.... Its an update bug on latestest version of CWP . I have been using CWP for 3 years now

3
CentOS-WebPanel Bugs / Cant login to CWP User :2083
« on: May 04, 2021, 07:07:28 AM »
My resellers and their clients cant login to their controlpanel. Its keeping on getting redirected back to the same login page.

I have faced same issue before but after clearing cache it will get fixed...but now its not ...tried in different system same issue.

Anyone else facing the same issue?

4
CentOS-WebPanel Bugs / Re: User cannot login (URGENT)
« on: May 04, 2021, 07:01:55 AM »
I am also facing the same issue from today morning...
My direct clients can login...but my resellers cant login to user panel or their client cant access the controlpanel...

Please fix it asap...its not with cache . We tried in different Pc.

5
My reseller has 8 sub accounts but currently its not displaying. In the graph it shows 8 accounts but in menu it doesnt show up.

https://prnt.sc/shg7w7 - Here is the snapshot

6
CentOS-WebPanel Bugs / Re: Resellers cant jump to their sub-account
« on: May 15, 2020, 03:52:30 PM »
I am facing the same issue..... My resellers sub accounts are missing now

 :( https://prnt.sc/shg7w7

7
Apache / Ajax Links not loading
« on: March 02, 2020, 02:24:34 AM »
My client has a website which uses ajax. He shifted to my server yesterday . He was using cpanel on other host...He told me that his ajax links nd function calling is getting an error code 403 . Please help me out


8
DNS / Re: BIND DNS stops, important reply needed
« on: February 29, 2020, 11:19:04 PM »
Please check my error . BIND Server turning off automatically

9
DNS / Re: CWP BIND DNS Server stop every couple of hours
« on: February 29, 2020, 11:14:42 PM »
systemctl status named

should give you last couple of lines of the error log

make sure it is enabled.  systemctl enable named

as for csf,
systemctl enable csf


Not understanding what you are telling. Could you please elaborate .

10
DNS / Re: BIND DNS stops, important reply needed
« on: February 29, 2020, 04:56:06 AM »
Need help facing the same BIND server issue.

11
DNS / Re: CWP BIND DNS Server stop every couple of hours
« on: February 29, 2020, 04:51:07 AM »
Same problem here. Bind Server turns off after 2-3 hours

12
CSF Firewall / Re: My CSF Fireqall is not starting
« on: February 28, 2020, 12:02:12 PM »
I just faced t he same issue in one of my server. Tried to re-enable it but it failed & got the error [root@server ~]# csf -e
csf and lfd are not disabled!... Why this happen? Also my BIND DNS Server turned off by itself . All my sites went down.

This is the 3rd time my bind server is turning off.

13
CentOS 7 Problems / Re: Can't add domains
« on: February 13, 2020, 01:48:28 AM »
Now I cant even see my addon domain or subdomains . Its loading forever on my user dashboard. But addon domains or sub domains can be created or removed using cwp root dashboard

14
CentOS 7 Problems / User domain & Subdomain page loading forever
« on: February 13, 2020, 01:46:15 AM »
From last update I am facing multiple issues in my server . Now I cant add add domain or subdomain from user dashboard. When I press on Subdomain . The pages opens but its loading forever(the blue round loader),Same for Domain. If the Subdomain & Addon Domain are empty then the page loads . I have tried updating the cwp via ssh . The issue is not yet solved.

Pages: [1]