Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - topserv

Pages: [1]
1
PHP / Re: Problem PHP Mail Function Alma Linux 8
« on: April 20, 2024, 05:16:02 PM »
Test done: AlmaLinux 8 + CWP Pro
Installation of s-nail in console then reboot of the server.

The problem remains the same no mail from the php scripts and the logs
are normal without errors.

Do I need to make a special configuration or adjustment to php.ini?

2
PHP / Re: Problem PHP Mail Function Alma Linux 8
« on: April 20, 2024, 03:39:28 PM »
Great,

I'm backing up the server then I'm testing by installing s-nail
in console.

Thanks.

3
PHP / Re: Problem PHP Mail Function Alma Linux 8
« on: April 20, 2024, 02:24:31 PM »
Thank you for this important information.

On the other hand, on this server there are a lot of php scripts that use the "mail" function.
with SMTP authentication so I have to find a way to reactivate it temporarily
to enable the transition to another solution.

Thanks for the help.

4
PHP / Problem PHP Mail Function Alma Linux 8
« on: April 20, 2024, 11:54:31 AM »
Good morning,

I am in the process of migrating the first CWP-Pro Centos 7 server to an Alma Linux 8.
Everything works perfectly (web/mail/dns/db ...) and the performance seems very good.

Only one problem that I cannot resolve :
In PHP (regardless of versions 5.xx > 8.xx) the "mail" function does not work.

There is no trace in the error logs or in recipient spam.
The tests were carried out without firewall, without antispam, without antivirus, without CBPolicyD.

Any idea to help me ?

Thanks.
Greetings.

5
Updates / Re: Problems with update 0.9.8.1136
« on: May 22, 2022, 11:37:41 AM »
The new released version "0.9.8.1139" (4:00 AM EU: 05/22) removes the "php-fpm" wid-get and our servers are back to normal operation without CPU overhead.
 
The "php-fpm" wiget is in my opinion useless on the dashbord, just consult the "PHP settings" menu to manage the fpm.

The admin panel must remain as light as possible in terms of resources.

6
CentOS 7 Problems / Re: CPU usage has increased four times ????
« on: May 21, 2022, 09:46:29 AM »
The CPU overload problem appeared with the update in version "0.9.8.1136", a subject was opened in the "Update" menu of the Forum.
I confirm the same problem on my servers.

7
Updates / Re: Problems with update 0.9.8.1136
« on: May 20, 2022, 08:15:35 AM »
The version "0.9.8.1138" does not solve the overload.
The update should have two channels a "beta test" and a "stable" at the choice of the administrator.

The ideal would also be the possibility of doing a "retro update" in the event of a big problem, but this is very complex in my opinion.

8
Updates / Re: Problems with update 0.9.8.1136
« on: May 18, 2022, 10:58:14 PM »
I confirm the problem of CPU overload on two servers. The 0.9.8.1138 update does not fix the problem, the problem seems to come from the new php-fpm widget.

9
We solved the problem by forcing a new update (sh /usr/local/cwpsrv/htdocs/resources/scripts/update_cwp) and a reboot.
The admin panel works again.

10
CentOS-WebPanel GUI / Problem Admin Panel after update 0.9.8.1137
« on: May 18, 2022, 06:22:46 PM »
After the automatic update " 0.9.8.1137 " the admin panel is displayed without a
graphic template and no menu works, this affects severeal servers with CWPRO with
this version of update.

Any ideas ? Any solutions ?

Thanks in advance.

11
Backup / Module : Backup Tool-backup_manager2 FTP Mode
« on: August 13, 2021, 10:54:13 PM »
Hello,

In FTP (Automatic or Manual) the backup_manager2 module stopped making the backup of the Home Directory,
the other parameters are backed.

In Local the Home Directory is backed up perfectly.

CWP and Centos 7 are up to date, the FTP server is operational. There is no errors in the logs.

The backup_manager2 module seems to "skip" the Home Directory.
Its version is dated 06/22/21 surely coming from the update 0.9.8.1073 of 06/23/21.

Any ideas ? Any solutions ?

Thanks in advance.

Pages: [1]