Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - frontcode

Pages: [1]
1
Backup / Backups
« on: May 01, 2020, 09:03:25 AM »
Hi,

Just a question? When I want to use the new backup system, do I need to enable backup in the old backup system?

Regards Marcel :-\

2
PHP / update php 7.3 and 7.2 fault
« on: December 19, 2019, 10:00:59 AM »
Hi all,
when i try to update php 7.2 and 7.3 i get this:

--2019-12-19 11:23:40--  http://dl1.centos-webpanel.com/files/php/selector/el7/php-dependencies.sh
Resolving dl1.centos-webpanel.com (dl1.centos-webpanel.com)... 37.187.72.216
Connecting to dl1.centos-webpanel.com (dl1.centos-webpanel.com)|37.187.72.216|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1011 [application/x-sh]
Saving to: '/usr/local/src/php-dependencies.sh'

     0K                                                       100% 51.4M=0s

2019-12-19 11:23:40 (51.4 MB/s) - '/usr/local/src/php-dependencies.sh' saved [1011/1011]

/usr/local/src/php-fpm-7.2.sh: line 26: [: -ge: unary operator expected
Failed to Download PHP version 7.2.26!
Redirecting to /bin/systemctl restart httpd.service

Build Completed
###################


Notification added

Can someone help me with it..
its the latest update from CWP

Regards Marcel

3
CentOS-WebPanel GUI / Unable to enter the User panel
« on: July 29, 2019, 03:55:14 PM »
Hi all,

Got a problem today.
The problem is that i can not enter the CentOS user webpanel
get an HTTP ERROR 500 on all the userpanel links:

https://MyIP:2083
https://hostname:2083

how to fix this?
did a server reboot- not working
did restart CWP- not working
Fix promissions -not working..

Thx

4
Information / Change log CWP7 Pro
« on: July 29, 2019, 09:42:31 AM »
Hi All,

Were to find the change log for latest updates for CWP7pro..
I see there is a change log but its not up2date..

I want to see the latest changes on the versions..

Thx Marcel.

5
Nginx / Process - nginx Connection failed in monit
« on: October 07, 2018, 12:53:36 PM »
Hi,
Can someone welp me?
When i go to monit monitoring i get an Connection failed on Nginx
How to solve this?

Thank you

6
Installation / Backup page on Client side
« on: October 06, 2018, 02:11:28 PM »
Hi,
Got a problem, when i login to my user panel and go to File Management --> Backup TAB and look on the right site i see that MySql is using a whooping 748% and Consumed 37,562.86 MB.. i don`t get it.. and how to fix this.
See Screenshot



Thank you for the help..

Pages: [1]