Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Dan11

Pages: [1]
1
Apache / Internal Server Error
« on: March 16, 2019, 01:10:44 PM »
Today when I logged in the CWP admin, it asked me to select the Default Apache PHP-FPM version, so I selected 7.1.x and it installed it. Then it asked me to chose the default Web Servers, and I selected Apache Only.

After saving and rebuilding configuration, only some sites work, the rest are displaying a 500 Internal Server Error.  I checked the error file in /usr/local/apache/logs but there are no errors from that user. The rest of the working sites are logged in the log files.

I checked the sites configurations on the conf.d/vhosts/ folder and they all seem configured properly.  I see that the vhosts-ssl.conf in the conf.d is no loger used.

I;m running CWP version: 0.9.8.578 on CentOS6.

Any ideeas?

2
Apache / CWP Welcome Page is not working after update
« on: May 16, 2017, 03:56:51 PM »
After the latest cwp-httpd.x86_64 0:2.4.25-5 update, the default CWP Welcome Page is not working anymore, by accessing the server IP or the hostname: This site canít be reached.
I did restart the service and did a reboot.

3
CSF Firewall / Failed pop3 logins not blocked
« on: May 05, 2017, 02:42:10 PM »
I see that failed pop3 logins are logged in /var/log/dovecot-info.log, not in maillog as it was set in CSF:

May 05 15:20:13 pop3-login: Info: Disconnected (auth failed, 1 attempts): user=<webmaster@domain.tld>, method=PLAIN, rip=IP, lip=IP

I've changed the POP3D_LOG to =/var/log/dovecot-info.log, but failed logins are not blocked by CSF.

4
Updates / Can't update CWP
« on: January 13, 2017, 12:30:59 PM »
Hi,

My CWP is stuck at version 0.9.8.128. I'm getting this error:

Quote
Update Server Packages
######################
PHP Warning:  [obfuscated](http://...@tablet5.com&version=0.9.8.128&u=2&d=0&s=0): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
Your CWP version: 0.9.8.128
PHP Warning:  [obfuscated](http://centos-webpanel.com/webpanel/main.php?app=rc4key&version=0.9.8.128): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
PHP Warning:  [obfuscated](http://centos-webpanel.com/webpanel/main.php?app=autoupdate2&version=0.9.8.128): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
PHP Warning:  [obfuscated](http://centos-webpanel.com/webpanel/main.php?app=autoupdate2&version=0.9.8.128): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
PHP Warning:  Division by zero in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0
PHP Notice:  String offset cast occured in /usr/local/cwpsrv/htdocs/resources/admin/include/functions.php on line 0
.
..
...
PHP Warning:  [obfuscated](http://...@tablet5.com&version=0.9.8.128&u=2&d=0&s=0): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0
PHP Warning:  [obfuscated](http://support.centos-webpanel.com/myapi/cwppro.php): failed to open stream: Connection timed out in /usr/local/cwpsrv/htdocs/resources/admin/include/cron.php on line 0

Date which backup script is using: 2017-01-13 02:41:05

I'm also receiving emails from svcMonitor : httpd: unrecognized service


I have another VPS which shows version 0.9.8.136.

Any ideas?
Thanks.

5
SSL / Restrict direct IP access to site
« on: October 11, 2016, 02:01:25 PM »
I have 5 sites and Let's Encrypt installed and working on all sites. When I access https://vps-ip, it always points to the first site configured in vhosts-ssl-letsencrypt.conf (I've changed the config and put another site at the top of the config to test it).

http://vps-ip is pointing to the right vps welcome page in /usr/local/apache/htdocs
Any ideas?

6
DNS / Subdomain: 500 Internal Server Error
« on: September 27, 2016, 04:12:37 PM »
I've added the subdomain in CWP and added an A entry for the subdomain pointing to my IP @ Cloudflare but the server gives me this error: 500 Internal Server Error

This is from the error log:
.htaccess: Options not allowed here, referer: ...

The subdomain has 'AllowOverride All' in vhosts.conf

Any ideeas?

Pages: [1]