Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Andrew C

Pages: [1]
1

I'm using php-fpm selector to specify the version of php to use for a website and that works well.

However when I use an ssh terminal as either root or as the user account the php version in the shell is only 5.6.37.

I need to run some scripts in a shell on a website that needs a later version of php.

How do you change the php version for the "root shell" and a "user account" shell without affecting php-fpm selector operation ?

Thanks.

2
Information / Cluster CWP (Multi-Server Manager) Availability
« on: August 02, 2022, 10:20:39 AM »
Cluster CWP (Multi-Server Manager) has been listed on the change log page as coming soon for sometime.

Is there a planned release date for this new feature ?

Will this allow for longer account usernames as the current limit is restrictive by today's standards ?

3
Addons / SuiteCRM Addon Script Does Not Install the Latest Version
« on: August 02, 2022, 10:01:21 AM »
The SuiteCRM addon script installer currently only installs SuiteCRM version 8.0.1

The latest version of SuiteCRM is 8.1.2 and will soon change again to 8.2.x.

Can we edit these scripts or do you have to fix and rollout new scripts ?

Where are these scripts located ?

Pages: [1]