Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Igor S.

Pages: [1] 2 3 ... 84
1
Updates / Re: CWP auto updates
« on: May 09, 2021, 10:29:04 AM »
ok,

i've been using sentora for 5 years without any issues at all.

I migrate my sites to CWP 7 and even sign up for business support.

Everything was working fine last night and I get up to do my checks this morning and suddenly I cannot access any CWP admiin panels.

I get "An error occurred during a connection to mydomain.com:2031. PR_CONNECT_RESET_ERROR"

I get session timed out.  WTF is this updating shit??

How can I trust CWP when this happens? 

No network issues as my other servers are fine, and absolutely nothing has been changed by me.

I can ssh to the server and it's operating fine.

What happened last night with CWP? because this auto update shit is just not trust worthy!

If you have the support service, just open a ticket to CWP support.

2
Updates / Re: Urgent help needed. Issue after cwp update
« on: May 09, 2021, 10:26:41 AM »
I guess it's too late, but manually CWP update must fix the problem.

3
Updates / Re: Monit update
« on: May 09, 2021, 10:25:40 AM »
Hi, there. You can try to update it manually. CWP uses the old version which available in the yum manager.

4
Updates / Re: Change Main Domain CWP
« on: May 09, 2021, 10:24:00 AM »
If yo are talking about the hostname, you can change it via CWPadmin => Server Settings => Change Hostname

5
Installation / Re: Install gitlab on subdomain
« on: May 09, 2021, 10:21:47 AM »
And you did not answer to the question... So, I going to try guessing.
Try to install it manually via SSH.

6
Information / Re: WHMCS Account creating problem. CSS broken
« on: May 09, 2021, 10:20:44 AM »
There are weekends. I believe it will be solved as soon as possible.

7
Installation / Re: Install gitlab on subdomain
« on: May 05, 2021, 08:51:15 AM »
Hi, there. What exactly problem do you have?

8
Installation / Re: ssl problem
« on: May 04, 2021, 06:48:03 PM »
Try to install the SSL via SSLmanager. I guess the domain does not work properly

9
CentOS 7 Problems / Re: httpd: Syntax error How I solve this problem??
« on: April 21, 2021, 06:23:07 AM »
Try to rebuild WEB servers with httpd only and then with nginx.
Also, you can manually rebuild mod_rpaf or (re)move /usr/local/apache/conf.d/rpaf.conf

10
CentOS 7 Problems / Re: CWP Blank
« on: April 21, 2021, 06:21:43 AM »
@kinan hamda
It seems like you have to manually reinstall CWP. Or you can try /scripts/update_ioncube

11
CentOS 7 Problems / Re: Strange Issue
« on: April 21, 2021, 06:20:43 AM »
Hello Everyone,
I have an issue with my CWP Pro setup with my CentOS 7 setup. It is a fresh install but for some reason my sites css and javascript are being blocked? Has anyone else had this issue and how did you resolve it?

Thanks

Rockyuk

Let me guess :) I can guessing on the coffee! Sooooo. Got it! You have a problem and you must include some technical details about the problem.

12
CentOS 7 Problems / Re: Removing Quotas
« on: April 21, 2021, 06:19:20 AM »
You must configure the quotas manually, via SSH if the disk has changed. The config depends on your filesystem
I would recommend you asking a compitent system administrator to check the issue.

13
Hi everyone.
If you have a problem with a cron job you must login to SSH as the user and try run the job manually. 99% you will have errors.
sudo command must not be used in Crontab since it will never works if the password requires.

14
CentOS 7 Problems / Re: Problem of Permission User.
« on: April 14, 2021, 01:33:55 PM »
The permissions must be 644 for files and 755 for folders.

15
CentOS 7 Problems / Re: PHP files in User Directory not working
« on: April 14, 2021, 01:32:14 PM »
First of all the permissions must 644 for files and 755 for folders.
Also, I would recommend to check .htaccess

Pages: [1] 2 3 ... 84