Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Ivansmo

Pages: [1]
1
DKIM / Re: Two DKIM signiture problem
« on: January 17, 2021, 10:35:12 PM »
Thanks, this was helpful for me. Wonder if anyone knows why this is happening and is there any intuitive cwp solution for this problem?

2
Hi, I know this is an old topic. However, I have installed CentOS7 + CWP (Licenced) with a >>Nginx & Varnish & Apache<< setup.
This is my curl output for HTTP & HTTPS
Code: [Select]
HTTP/1.1 200 OK
Server: nginx/1.18.0
Date: Fri, 15 Jan 2021 13:35:14 GMT
Content-Type: text/html
Content-Length: 5069
Connection: keep-alive
Keep-Alive: timeout=60
Vary: Accept-Encoding
Last-Modified: Tue, 24 Jan 2017 21:00:51 GMT
ETag: "13cd-546dd693ee6c0"
Accept-Ranges: bytes
X-Cache: HIT from Backend
X-XSS-Protection: 1; mode=block
X-Content-Type-Options: nosniff
Code: [Select]
HTTP/1.1 200 OK
Server: nginx/1.18.0
Date: Fri, 15 Jan 2021 13:35:19 GMT
Content-Type: text/html
Content-Length: 5069
Connection: keep-alive
Keep-Alive: timeout=60
Vary: Accept-Encoding
Last-Modified: Tue, 24 Jan 2017 21:00:51 GMT
ETag: "13cd-546dd693ee6c0"
Accept-Ranges: bytes
X-Cache: HIT from Backend
Strict-Transport-Security: max-age=31536000
X-XSS-Protection: 1; mode=block
X-Content-Type-Options: nosniff

Can someone confirm that this output is OK? How can I test this server-side caching to be 100% sure?
I'm asking this because in both cases I see nginx server. Thought that HTTP is going through Apache and nginx resolves SSL

3
Installation / Re: Upgrade to CWPPro
« on: December 22, 2019, 08:40:55 PM »
I'm getting same msg

Firewall is Turn OFF

Code: [Select]
sh /scripts/update_cwp


====================================================
============= CentOS Web Panel Cron ================
====================================================


###########################
Firewall Flush Daily Blocks
###########################


######################
Update Server Packages
######################
chmod: cannot access /opt/alt/php*/usr/sbin/*: No such file or directory
chmod: cannot access /opt/alt/php*/usr/bin/*: No such file or directory
Redirecting to /bin/systemctl restart cwpsrv.service
Redirecting to /bin/systemctl restart httpd.service
Redirecting to /bin/systemctl reload httpd.service
sed: can't read /var/spool/cron/root: No such file or directory

4
PHP / Re: PHP Version Switcher
« on: October 28, 2019, 11:17:42 PM »
Hi to all. I have just install new php version and after hard reset my server everything I see is working great. However, when I look into log file, I have this error on the end..

Code: [Select]
'LICENSE.txt' -> '/usr/local/ioncube/LICENSE.txt'
'README.txt' -> '/usr/local/ioncube/README.txt'
'USER-GUIDE.pdf' -> '/usr/local/ioncube/USER-GUIDE.pdf'
'USER-GUIDE.txt' -> '/usr/local/ioncube/USER-GUIDE.txt'
'ioncube_loader_lin_4.1.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.1.so'
'ioncube_loader_lin_4.2.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.2.so'
'ioncube_loader_lin_4.3.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.3.so'
'ioncube_loader_lin_4.3_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.3_ts.so'
'ioncube_loader_lin_4.4.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.4.so'
'ioncube_loader_lin_4.4_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_4.4_ts.so'
'ioncube_loader_lin_5.0.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.0.so'
'ioncube_loader_lin_5.0_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.0_ts.so'
'ioncube_loader_lin_5.1.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.1.so'
'ioncube_loader_lin_5.1_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.1_ts.so'
'ioncube_loader_lin_5.2.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.2.so'
'ioncube_loader_lin_5.2_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.2_ts.so'
'ioncube_loader_lin_5.3.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.3.so'
'ioncube_loader_lin_5.3_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.3_ts.so'
'ioncube_loader_lin_5.4.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.4.so'
'ioncube_loader_lin_5.4_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.4_ts.so'
'ioncube_loader_lin_5.5.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.5.so'
'ioncube_loader_lin_5.5_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.5_ts.so'
'ioncube_loader_lin_5.6.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.6.so'
'ioncube_loader_lin_5.6_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_5.6_ts.so'
'ioncube_loader_lin_7.0.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.0.so'
'ioncube_loader_lin_7.0_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.0_ts.so'
'ioncube_loader_lin_7.1.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.1.so'
'ioncube_loader_lin_7.1_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.1_ts.so'
'ioncube_loader_lin_7.2.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.2.so'
'ioncube_loader_lin_7.2_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.2_ts.so'
'ioncube_loader_lin_7.3.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.3.so'
'ioncube_loader_lin_7.3_ts.so' -> '/usr/local/ioncube/ioncube_loader_lin_7.3_ts.so'
'loader-wizard.php' -> '/usr/local/ioncube/loader-wizard.php'
yes: standard output: Broken pipe
yes: write error

If someone can explain this error, or give me a clue how to check if my new php version is completely working

Pages: [1]