Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cloud

Pages: [1] 2 3
1
ANY ONE HELP ME ON THIS ISSUE.. PLEASE

2
From the past three weeks iam some of the email send from domain names are still in the Postfix Mail Queue
when we try to Process the Queue still it will be gone to deferred list. I found those domains are using google Gsuite (Google work space) all the dns of these domain name's are correct and successfully fetching in mx tool box and google dig tools. If any body have any idea of this issue please help me asap other wise i will loose some customers.

Error message :

(Host or domain name not found. Name service error for name=abcd.com type=MX: Host not found, try again)


3
Hi,

From today none of the email are sending out to gmail. Past days i was able to receive Firewall logs mail (LFD) but now i can see more than 50 emails are in Mail Queue. Did any one have similar issue or any idea why it was not sending default and automatic emails out from server.

Please help URGENT.. :-[

4
Do this: my problem resolved
Code: [Select]
getent group polkitd >/dev/null && echo -e "\e[1;32mpolkitd group already exists\e[0m" || { groupadd -r polkitd && echo -e "\e[1;33mAdded missing polkitd group\e[0m" || echo -e "\e[1;31mAdding polkitd group FAILED\e[0m"; }then this:
Code: [Select]
getent passwd polkitd >/dev/null && echo -e "\e[1;32mpolkitd user already exists\e[0m" || { useradd -r -g polkitd -d / -s /sbin/nologin -c "User for polkitd" polkitd && echo -e "\e[1;33mAdded missing polkitd user\e[0m" || echo -e "\e[1;31mAdding polkitd user FAILED\e[0m"; }then this
Code: [Select]
rpm -Va polkit\* && echo -e "\e[1;32mpolkit* rpm verification passed\e[0m" || { echo -e "\e[1;33mResetting polkit* rpm user/group ownership & perms\e[0m"; rpm --setugids polkit polkit-pkla-compat; rpm --setperms polkit polkit-pkla-compat; }then take a screenshot and paste it here
then do this:
Code: [Select]
shutdown -r now

5
CentOS 7 Problems / Re: ALL WEBSITES ARE DOWN
« on: February 02, 2022, 09:53:13 PM »
Hi thank you for the immediate reply.. Iam using ultra VNC it was very tuff to copy and past the line so i manually need to enter each letter over there finally inter three command and restart is remaining before restart iam posting the screenshot below.


Do this:
Code: [Select]
getent group polkitd >/dev/null && echo -e "\e[1;32mpolkitd group already exists\e[0m" || { groupadd -r polkitd && echo -e "\e[1;33mAdded missing polkitd group\e[0m" || echo -e "\e[1;31mAdding polkitd group FAILED\e[0m"; }then this:
Code: [Select]
getent passwd polkitd >/dev/null && echo -e "\e[1;32mpolkitd user already exists\e[0m" || { useradd -r -g polkitd -d / -s /sbin/nologin -c "User for polkitd" polkitd && echo -e "\e[1;33mAdded missing polkitd user\e[0m" || echo -e "\e[1;31mAdding polkitd user FAILED\e[0m"; }then this
Code: [Select]
rpm -Va polkit\* && echo -e "\e[1;32mpolkit* rpm verification passed\e[0m" || { echo -e "\e[1;33mResetting polkit* rpm user/group ownership & perms\e[0m"; rpm --setugids polkit polkit-pkla-compat; rpm --setperms polkit polkit-pkla-compat; }then take a screenshot and paste it here
then do this:
Code: [Select]
shutdown -r now

6
Information / Re: Love the panel, but...
« on: February 02, 2022, 08:08:12 PM »
You came to a wrong place, me too also switched from sentora now i feel i came to a dig more than sentora. If you didn't migrated or moved the website to this panel. please don't go forward there was another good control panel which is much faster, good and best support run openlite speed. Iam moving all my websites to there it was a big task but what to do here you can only see log of bugs and no resolutions for urgent issues.

Panel is : CYBERPANEL Web Hosting Control Panel


Hello

I just switched from sentora few weeks ago because its developers disappeared or stopped caring enough to keep the project running..

CWP is an amazing web hosting panel. It has many great tools, the pro version has a lot of features with a reasonable price tag.
Bug and issues are expected within anything in the tech world, but are you guys giving up on the project as well, or are you just low on staff/developers?

Also, why do I get the feeling that in order for me to get answers on issues or bugs reported, I would have to pay a pretty penny for it...?

You guys have a nice tool for reporting bugs which I started using, but I see no indication that my reports or any others being seen or assigned to someone which makes me wonder if I should give up reporting bug and or start looking for a different control panel in the future.

7
CentOS 7 Problems / Re: ALL WEBSITES ARE DOWN
« on: February 02, 2022, 08:02:01 PM »
Yes but it was getting an error message like attached image
we are unable to access the ftp as ssh was turned off in the cwp panel all other services are down. any one have any solutions

Yesterday all website are working fine, today evening everything gone down, we don't know what happened.
OUR SSH is off and we can only login to ssh through VNC. when executing a command we also getting an error message
Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.... etc. any one have similar issue did you
have any solutions

- have you tried restarting ssh through VNC and then try to login again?

Also, take a look at this:
https://forum.centos-webpanel.com/index.php?topic=9168.0

8
CentOS 7 Problems / ALL WEBSITES ARE DOWN
« on: February 02, 2022, 05:53:37 PM »
Yesterday all website are working fine, today evening everything gone down, we don't know what happened.
OUR SSH is off and we can only login to ssh through VNC. when executing a command we also getting an error message
Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.... etc. any one have similar issue did you
have any solutions

9
same problem here did yo find any solutions

10
SSL / Letsencrypt SSL Certificate issue in Hosted domain names
« on: October 02, 2021, 08:46:11 PM »
" Connection not protected "

From 1st October 2021 all our hosted domain names in the server are showing Connection not protected error message. We tried to renew some ssl from the CWP pro panel but it was not renewing at all. Any one have the same issue or can you suggest me a resolution for this issue.

See the screenshot : https://image.prntscr.com/image/jtM5z9SaQL-zfClNhtyTaA.png

11
SSL / Re: DNS Redirection problem for xxx.com with www and without it
« on: October 02, 2021, 05:42:37 PM »
Same problem here all our websites are showing Connection not protected message. ANy one have any solutions

12
All hosted website are showing SSL Certificate issue from today, tried below command line
Code: [Select]
/root/.acme.sh/acme.sh --set-default-ca  --server  letsencryptnow all websites are showing same issue tried renew the certificate but the date not working
any one have any solutions 

13
After the recent update some email account users email usage is showing more than allocated space, It was an big BUG in CWP.
it was our experience and those customers are not able to attach file to their email because of this bug. Screen shot added below let me know if any one can help on this . Continuous Bug in CPW making us to move back to CPanel

After recent update on CWP the email account usage are showing out of allowed space for each account, there was issue in CWP and it is a BUG. how these email users can use more than allow space for their email usage ? IF CWP is working fine this will not happen so below person always say there was no issue in CWP from our expreience CWP always have BUGS and it was not resolved or sorted yet.

http://prntscr.com/16puu6e


14
E-Mail / Re: Mail account's quota used but no email
« on: June 25, 2021, 10:33:54 AM »
After recent update on CWP the email account usage are showing out of allowed space for each account, there was issue in CWP and it is a BUG. how these email users can use more than allow space for their email usage ? IF CWP is working fine this will not happen .From our experience CWP always have BUGS and it was not resolved or sorted yet.

We are facing same issue see the screenshot.
http://prntscr.com/16puu6e



15
CentOS Configuration / Re: Quota not working (user and admin panels)
« on: June 25, 2021, 10:24:05 AM »
After recent update on CWP the email account usage are showing out of allowed space for each account, there was issue in CWP and it is a BUG. how these email users can use more than allow space for their email usage ? IF CWP is working fine this will not happen so below person always say there was no issue in CWP from our expreience CWP always have BUGS and it was not resolved or sorted yet.

We are facing same issue see the screenshot.
http://prntscr.com/16puu6e



there is no bug with quota in cwp

Pages: [1] 2 3