Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bartje1974

Pages: [1]
1
E-Mail / Re: SpamAssassin High CPU Usage
« on: September 08, 2020, 01:09:14 PM »
Wel.. the high performance is gone.
Another problem: clamAV, and Amavis not starting when i reboot the server.
Need to manual start everything.

2
E-Mail / Re: SpamAssassin High CPU Usage
« on: September 06, 2020, 07:51:28 AM »
Ow i forgot:
this error i get after reinstall:

mv: cannot stat ‘clamd@scan.service’: No such file or directory

3
E-Mail / Re: SpamAssassin High CPU Usage
« on: September 06, 2020, 07:49:25 AM »
First I had a problem that clamav and amavis had stopped and my mails got stuck in the postfix mail queue. This problem was solved by the mail server rebuilt.

Now my CPU meter keeps ticking 50 percent.
In the top stats, just like yours 100% in use.

I'm not too happy about this.

I reinstall everything and i got an error:
● clamd.service - clamd scanner () daemon
   Loaded: loaded (/usr/lib/systemd/system/clamd.service; disabled; vendor preset: disabled)
   Active: failed (Result: start-limit) since Sun 2020-09-06 09:45:12 CEST; 57s ago
     Docs: man:clamd(8)
           man:clamd.conf(5)
           https://www.clamav.net/documents/
 Main PID: 22278 (code=exited, status=203/EXEC)

Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: Started clamd scanner () daemon.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: clamd.service: main process exited, code=exited, status=203/EXEC
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: Unit clamd.service entered failed state.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: clamd.service failed.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: clamd.service holdoff time over, scheduling restart.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: Stopped clamd scanner () daemon.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: start request repeated too quickly for clamd.service
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: Failed to start clamd scanner () daemon.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: Unit clamd.service entered failed state.
Sep 06 09:45:12 srv1.cs-hosting.nl systemd[1]: clamd.service failed.

amaviaAV:
● amavisd.service - Amavis mail content checker
   Loaded: loaded (/usr/lib/systemd/system/amavisd.service; disabled; vendor preset: disabled)
   Active: inactive (dead)
     Docs: http://www.ijs.si/software/amavisd/#doc

Sep 05 18:22:18 srv1.cs-hosting.nl systemd[1]: Starting Amavis mail content checker...
Sep 05 18:22:19 srv1.cs-hosting.nl systemd[1]: Started Amavis mail content checker.
Sep 05 18:23:32 srv1.cs-hosting.nl systemd[1]: Stopping Amavis mail content checker...
Sep 05 18:23:33 srv1.cs-hosting.nl systemd[1]: Stopped Amavis mail content checker.
Sep 05 18:24:00 srv1.cs-hosting.nl systemd[1]: Starting Amavis mail content checker...
Sep 05 18:24:01 srv1.cs-hosting.nl systemd[1]: Started Amavis mail content checker.
Sep 06 09:44:59 srv1.cs-hosting.nl systemd[1]: Stopping Amavis mail content checker...
Sep 06 09:45:04 srv1.cs-hosting.nl systemd[1]: Stopped Amavis mail content checker.

something is realy fucked up.

4
CentOS-WebPanel Bugs / Re: cwp updated and crashed emails
« on: September 05, 2020, 04:36:06 PM »
Same problem.
Rebuild the mailserver and the problem was done.

5
Updates / Re: New update available?
« on: May 21, 2020, 05:01:22 PM »
Please try again and let me know if it worked for you.

YES! i can confirm that it worked.
Thanks for te quick fix.

Keep up the good work.

6
Updates / Re: New update available?
« on: May 21, 2020, 01:49:48 PM »
Thanks guy’s,

Then I am not the only one.
Then my follow question to the developers:
Fix this problem. 😁

7
Updates / New update available?
« on: May 21, 2020, 11:14:09 AM »
Hi guy's,

current i have CWPpro 0.9.8.976 and have an update available.
No problem, i hit the button and start update. refresh the page still CWPpro 0.9.8.976.
Ok, that would not work, start the command line, sh /scripts/update_cwp hit enter does his thing.
Refresh the admin panel, nothing. Reboot the whole server nothing.

Maybe a rule with the firewall.. Disabled Start my whole update nothing.

Any idea's??

8
Thank you ejsolutions,

That solves the problem.
Now i understand why that's not working anymore.
Before we had the update without the firewall gui it worked.

9
I can confirm this error.
My thought was the receiving mail server is blocking my email.
But it is not because when I turn off the firewall they are sent.

So, this is a bug in the firewall.

10
MySQL / Re: about:blank#blocked error When I try to access phpmyadmin
« on: March 06, 2020, 09:35:00 AM »
Which version of phpmyadmin do you use?

11
MySQL / Re: about:blank#blocked error When I try to access phpmyadmin
« on: March 06, 2020, 09:11:52 AM »
Strange, I tried it and it just works fine. Have you updated phpmyadmin to another/newer version?

By the way, if I do https://domain.tld:2083 then I also have a certificate error. I think this is only possible on the subdomain where you started your installation. Look at your certificate in your browser, you see that it is: For example: srv1.domain.tld

12
CentOS-WebPanel Bugs / Re: update 0.9.8.864 user file manager
« on: August 18, 2019, 05:30:43 PM »
Yes i can confirm that.
I can also not use the filmanager.

Pages: [1]