Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - roade

Pages: [1]
1
CloudLinux / New backup (beta) stops working
« on: January 15, 2021, 12:07:57 AM »
Last week this feature stopped working. Connection to remote backup server is ok, test connection is ok. When backup is initiated manually and automatically folders are correctly created on remote server (if they dont exist), but nothing has not been sent to the remote server.
Tail for cron_backup.log:
Code: [Select]
tail -f /var/log/cwp/cron_backup.log
2021-01-14 20:00:02 /projects/backup
2021-01-14 20:00:02 Failed to create directory to "/projects/backup"
2021-01-14 20:00:02 Failed to create directory to "/projects/backup/full"
2021-01-14 20:00:02 create directory /projects/backup/full/daily
2021-01-14 20:00:02 create directory /projects/backup/full/daily/Thursday
2021-01-14 20:00:02 Failed to create directory to "/projects/backup/full/daily/Thursday/"
2021-01-14 20:00:02 create directory /projects/backup/full/daily/Thursday//accounts/
2021-01-14 20:00:02 Local directory /home/tmp_bak/ was created
2021-01-14 20:00:02 END
2021-01-14 20:00:05 UPDATE backups SET LASTEXEC = "2021-01-14 20:00:05", STRUN ="0", BACKUP_FORCE="0" WHERE ID="5"

I tried deleting backup and creating new one, rebooting the server, deleting and creating folders manually on remote server.. Nothing seems to help. What should I do to fix this?
Thank you

2
CloudLinux / Re: Nginx Reverse Proxy doesnt start automatically
« on: November 13, 2020, 01:21:00 PM »
I have no idea what your comment means. Can you please provide a bit more details? Im beginner at server management. Thank you!

3
CloudLinux / Re: Nginx Reverse Proxy doesnt start automatically
« on: November 11, 2020, 11:42:05 PM »
This is service status (before manual reloading):

Quote
Hi, I'm AI-Robot, I will try to recover your nginx service.
Service Recovery FAILED!! "Unable to detect Operating System" I'm reporting this issue to main CWP artificial intelligence system!

4
CloudLinux / Re: Nginx Reverse Proxy doesnt start automatically
« on: November 09, 2020, 11:00:13 AM »
In startup services, status is "enabled".

5
CloudLinux / Nginx Reverse Proxy doesnt start automatically
« on: November 08, 2020, 11:29:40 AM »
Hi,

after the server reboot Nginx Reverse Proxy   doesnt start automatically. The websites shows "ERR_CONNECTION_REFUSED".
Starting it manually from cwp resolves this issue.
Webservers is set to "Nginx & Varnish & Apache".

How to make sure that after server restarts it automatically starts this service?
Thank you.

6
Updates / Re: Notification: Available updates - SECURITY ISSUE
« on: November 08, 2020, 11:23:55 AM »
I posted this here because standard update methods, including yum -y update, didnt resolve the issue. I think this is a cwp bug since all update methods says that there are no available updates, therefore I asked for someone with better knowledge and experience how to tackle this issue from cwp perspective since cwp reports 19 available updates.
Does anyone knows how to fix this?

7
Updates / Re: Notification: Available updates - SECURITY ISSUE
« on: November 07, 2020, 11:21:01 AM »
Well, I'm new at this and trying to learn how to manage server.
So can you please explain how to resolve this as it is not obvious to me.
Thank you.

Also, popup says that there are 19 updates, it always shows 19, but there are clearly fever on the list.

8
Updates / Notification: Available updates - SECURITY ISSUE
« on: November 05, 2020, 07:48:19 PM »
This notification is in bottom right corner when logged in to the cwp. It says: "CWP found 19 available yum/rpm updates for your server, click here to check it."
But there are no any updates available. Clicking "update all" button gives:
Code: [Select]
Last metadata expiration check: 0:02:10 ago on Thu Nov  5 20:41:53 2020.
Dependencies resolved.
Nothing to do.
Complete!

But in the yum manager there is a list:
Code: [Select]
List of available packages for update
Package Name Version Repository Action
do-agent.x86_64 1.1.3-1 digitalocean-agent Update
do-agent.x86_64 2.0.0-1 digitalocean-agent Update
do-agent.x86_64 2.0.1-1 digitalocean-agent Update
do-agent.x86_64 2.0.2-1 digitalocean-agent Update
do-agent.x86_64 2.1.3-1 digitalocean-agent Update
do-agent.x86_64 2.2.0-1 digitalocean-agent Update
do-agent.x86_64 2.2.1-1 digitalocean-agent Update
do-agent.x86_64 2.2.3-1 digitalocean-agent Update
do-agent.x86_64 2.2.4-1 digitalocean-agent Update
Clicking update or update all at the bottom, does not do anything.
How to resolve this?
Thank you

Pages: [1]