Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - artidens

Pages: [1]
1
Updates / [SOLVED] Re: Unable to update packages
« on: February 12, 2022, 09:17:53 PM »
Well, epel-release-8-14.el8 release fixed it. Problem solved.

2
DNS / Strange DNS Zone Template applied
« on: February 12, 2022, 09:24:45 AM »
I have created a custom zone template in /usr/local/cwpsrv/htdocs/resources/conf/dns/bind/zones/custom.tpl and activated it as the default template for new accounts. It works fine. However, if I go to DNS Functions -> List DNS Zones and select "Reload Zone" on a domain, CWP creates a new zonefile that is not based on the default.tpl or my custom.tpl. It lacks most of the A records, the SPF record is missing etc. I don't know what it is and how to edit that template?

3
Updates / Re: Unable to update packages
« on: February 12, 2022, 07:45:14 AM »
Thank you for your reply. Tried that with similar result:

Code: [Select]
Error:
 Problem: problem with installed package epel-next-release-8-13.el8.noarch
  - package epel-next-release-8-13.el8.noarch requires epel-release = 8-13.el8, but none of the providers can be installed
  - package epel-next-release-8-11.el8.noarch requires epel-release = 8-11.el8, but none of the providers can be installed
  - cannot install both epel-release-8-14.el8.noarch and epel-release-8-13.el8.noarch
  - cannot install both epel-release-8-14.el8.noarch and epel-release-8-11.el8.noarch
  - conflicting requests
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

4
Updates / Unable to update packages
« on: February 11, 2022, 06:13:50 PM »
Packages update fails on Centos Stream 8 because of this:

Error:
 Problem: cannot install both epel-release-8-14.el8.noarch and epel-release-8-13.el8.noarch
  - package epel-next-release-8-14.el8.noarch requires epel-release = 8-14.el8, but none of the providers can be installed
  - cannot install the best update candidate for package epel-release-8-13.el8.noarch
  - cannot install the best update candidate for package epel-next-release-8-13.el8.noarch

Any help?

5
Updates / Re: After update today, nginx/1.20.0 error
« on: December 29, 2021, 11:59:30 AM »
there is one more way to resolve it
Code: [Select]
rm -f /usr/local/cwp/users/suspended/*.bandwidth
/scripts/cwp_api webservers rebuild_all

That worked, thanks.

Is it possible to change the scheduled time for the auto update? Now it is done around 3am and I don't like to wake up in the middle of the night to fix possible errors caused by the update.




6
SSL / Re: Letencrypt Auto renew and dovecot problem
« on: June 06, 2021, 08:51:33 AM »
I'm also having this issue, but with the web server (Nginx&Apache profile). When a domain's Letsencrypt SSL gets renewed, browser keeps showing expired certificate. I have to manually reload or restart the webserver before the renewed cert starts working.

Pages: [1]