Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - urantian

Pages: [1]
1
CentOS-WebPanel GUI / Re: Cannot Open User Panel
« on: January 18, 2022, 12:33:52 AM »
I looked in /root/.my.cnf, and found that the password variable was apparently still set to the original value.  I simply updated it with the password I had used earlier via phpMyAdmin.  This allowed root to log into mySQL without prompting for a password.

Next, I ran "/scripts/cwpsrv_rebuild_user_conf", which then enabled me to access the user panels via CWP.

However, there were a couple of errors from running that rebuild script:

Code: [Select]
** (pkttyagent:27182): WARNING **: 16:36:20.768: Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject
Error registering authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject (polkit-error-quark, 0)
Redirecting to /bin/systemctl reload cwp-phpfpm.service

** (pkttyagent:27200): WARNING **: 16:36:20.832: Unable to register authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject
Error registering authentication agent: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject (polkit-error-quark, 0)

I cannot determine whether this is causing some other issue.

Michael

2
CentOS-WebPanel GUI / Re: Cannot Open User Panel
« on: January 17, 2022, 04:40:26 PM »
Thank you.  I appear to have a bad configuration with MySQL.  At some point, during the CWP installation, I changed the root password via phpMyAdmin, and it is was not reflected in the shell:

[root@server backup]# mysql
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

I can get in if I have it prompt for a password:

[root@server backup]# mysql -u root -p
Enter password:
MariaDB [(none)]>

However, the cwpsrv_rebuild_user_conf script cannot run as-is.

# /scripts/cwpsrv_rebuild_user_conf
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES)

Is there a way to correct this, and not make it prompt for a password?

Michael

3
CentOS-WebPanel GUI / Cannot Open User Panel
« on: January 16, 2022, 11:14:21 PM »
When I attempt to open the panel for any of the user accounts, from the CWP "List Users" page, the result is "404 Not Found".  Also, if I try to log in from [hostname]:2083, I get a 500 server error.  How can this be corrected?

Michael

4
Information / Re: Paid Invoice Not Reflected in Account
« on: January 03, 2022, 03:50:42 AM »
I am posting an update about this, to say it is resolved.  I was finally able to cancel the payment.  Today, I successfully upgraded to CWP Pro, after making the payment via PayPal.  I'm not sure, but there might be a disconnect somewhere, preventing payments via Skrill from being reflected on the CWP account website.  At least, this is what happened in my case.  So now, I have a fully-working control panel.

5
Information / Paid Invoice Not Reflected in Account
« on: December 17, 2021, 10:01:52 PM »
After opening a CWP account, I went through the process of paying for a Pro license.  After a few failed attempts, I finally was able to make the payment.  I also received a confirmation.  However, the payment was not reflected in my account, nor on my CWP installation.  I submitted a ticket to Billing.  Today, I received a late payment notice, and found that my account was apparently removed.  My credit card shows the transaction.  So, I registered again, and opened another ticket with Billing, but there has been no response.  I hope by posting here, I will be able to reach someone.

Thank you.

Pages: [1]