Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Steff

Pages: 1 2 3 [4] 5
46
CentOS 7 Problems / Re: 1800 emails a day from server
« on: December 22, 2018, 08:54:06 PM »
Thanks for the reply.
I did do a server reboot yesterday but no difference.

Can anyone suggest that it might be a good idea if I backed up and rebuilt the server, or is that a little drastic.

47
CentOS 7 Problems / 1800 emails a day from server
« on: December 22, 2018, 07:32:16 PM »
Since upgrading I seem to have hundreds of emails sent from LDF and today it topped 1800.
The main emails are:
Code: [Select]
Time:         Sat Dec 22 19:01:32 2018 +0000
Account:      gdm
Resource:     Process Time
Exceeded:     82112 > 1800 (seconds)

Time:         Thu Dec 20 19:49:07 2018 +0000
Account:      memcached
Resource:     Process Time
Exceeded:     84418 > 1800 (seconds)

Time:         Thu Dec 20 19:49:06 2018 +0000
Account:      avahi
Resource:     Process Time
Exceeded:     84425 > 1800 (seconds)


Time:   Thu Dec 20 18:54:05 2018 +0000
File:   /tmp/php-build/php-5.4.45/config.guess
Reason: Script, starts with #!
Owner:  :games (502:20)
Action: No action taken

Time:         Thu Dec 20 18:49:08 2018 +0000
Account:      colord
Resource:     Process Time
Exceeded:     80712 > 1800 (seconds)





but the list goes on.
Any help would be appreciated as the mail server is doing its nut.


48
CentOS 7 Problems / Re: Forced upgrade PHP-FPM
« on: December 17, 2018, 11:11:22 PM »
After much reading on the forum I see a lot of others complaining about this too. Why the hell hasn't this been given proper instructions, warnings, even a choice!!

49
CentOS 7 Problems / Forced upgrade PHP-FPM
« on: December 17, 2018, 09:24:51 PM »
What the hell! honestly this shows on every screen and CWP is now dysfunctional. It says that the upgrade is optional but clearly isn't. Strange things are happening like I'm no longer CWP pro.. but was before this forced upgrade.

I tried to upgrade after days of nothing but the splash screen, but now all I have is a notice telling me that the progress is happening in the background... yeah right, 4 days on.


THIS IS BUSTED!!!!!!!!!!!!!!!

50
CentOS 7 Problems / Re: Can't open a ticket what's the point!
« on: August 26, 2018, 11:07:54 PM »
Quote
Well CWP team only help you regarding it.
Well they haven't. I'm still getting threatening emails.
Quote
Do you have nginx enabled?
Yes
Quote
Does your mail server follow spam policies like adding dkim key and spf record?
rDNS/PTR record check: SUCCESS
Quote
Are you trying to upload images on wordpress? OR you are using which script?
It can happen to any of the domains but the most used is Xenforo
Quote
You need to set reverse dns from where you purchased server.
I set RDNS at my internet provider as the server is hosted at home on FTTP. Needed additional help from support, but wasn't forthcoming.
Quote
Please explain this error little more.
An open Cart database kept failing and had to be repaired a few times. Eventually I tried to migrate the database to wordpress and start the shop fresh, but backup of the database is fine, restore the same database is fine. Start a new database and try and populate it fails. It either does nothing or @custom error.

51
CentOS 7 Problems / Re: Can't open a ticket what's the point!
« on: August 26, 2018, 10:34:18 PM »
Well on the support side I agreed to allow Paypal to pay the monthly subscription (as per recommendation) and I get an unpaid notification form CWP telling me that I owe 1 cent and support will be cut off. I've emailed them countless times and never got a reply.
I click on open a ticket and get redirected back to the submit open ticket.
The last ticket I submitted really wasn't any help at all.
My server gives /@custom errors for web pages on all domains
All emails are rejected as spam across all domains
it is hit or miss if I'm able to upload images (or any of my members). No error messages, just works sometimes and others not.
Reverse DNS is iffy at best (tried to get help with this through support, but got talked at rather than helped, so was left unresolved)
Script installs from CWP control panel fail 100% of the time. I'm always left downloading things like Wordpress, uploading and setting up the database manually.
That's just off the top of my head.
Even Cart2cart level 1 tech support gave up trying to upload a database file to a domain on the server after trying for a month.

52
CentOS 7 Problems / Can't open a ticket what's the point!
« on: August 26, 2018, 09:25:30 PM »
Paid support has never resolved my issues in the past and now I need support again I'm unable to open a ticket. What's the point of paying for support if it isn't available.
My server is a mess and gives @custom page errors when installed plugings or anything that connects to other databases, my emails on all domains are blocked and marked as insecure. my websites randomly allow uploads and sometimes not. I pay for support through Paypal and constantly get none payment reminders even though it is automatically set up and paid through Paypal. I've never got a reply from billing when I questioned the reminders and to be honest, feel let down by what I thought was a professional organisation.
I love the software and the concept, but I honestly can't go on like this so I'm considering going back to managed hosting

53
DNS / Re: rDNS and I'm confused
« on: April 12, 2018, 05:33:39 PM »
Thanks I thought I did that.
I set the server host name to server.mydomain.co.uk when I installed CWP and then created an account for mydomain.co.uk. As I'm using freedns manager I setup the dns through that for mydomain.co.uk. I then setup an "A" record within the dns for mydomain.co.uk for server and pointed that to the external static ip. I just assumed that I had to change the PTR records at my ISP to serverip and my hostname... but nope didn't work.

54
DNS / rDNS and I'm confused
« on: April 11, 2018, 01:17:01 PM »
I suppose I'm not wired to understand dns... it sort of blows my mind.
Anyway although I can see a lot of topics covering this I cannot for the life of me understand what I should be doing to correct the problem. I'm running CWP7 pro for several domain. I've set up freedns manager and all the domains seem to be working fine.
My emails are being returned as the rDNS doesn't point to my server.
Now I know that I have to correct this at the ISP end and they do have a panel for me to change the rNDS and that's my problem. I have no idea what to change it to.
At the moment the rDNS hostname is set to xx.xx.xx.xxx.dsl.in-addr.zen.co.uk.
(xx being my ip address) I'm guessing that I should change the end (.dsl.in-addr.zen.co.uk.) to reflect my server, so where in CWP would I find that information please.

55
Postfix / Getting error VXNlcm5hbWU6
« on: February 21, 2018, 08:53:43 PM »
I'm getting an error that I presume is from postfix. The error is Error: authentication failed: VXNlcm5hbWU6
This error is generated from my website that is trying to send emails to members at registration. My website uses php mail. Would that be the reason and is there a way to edit postfix to allow my website to send mail.

56
CentOS 7 Problems / Re: Error 404
« on: December 04, 2017, 08:47:24 PM »
Hi 24x7servermanagement
Thanks for your reply. I did try and copy the apache error log but it had grown to over 30mb and I simply couldn't copy it or upload it here.
I believe I've worked out what had happened.
Although I had uploaded a populated database and the backup files, nothing showed up other than a 404 page error. The very next day I checked and found a fresh install of Wordpress showing the "Hello World" page and the administration page was asking for user name and passwords to be set up.
Alarm bells ringing I hunted the server logs and found 94.102.52.14 had accessed the server and was trying to alter XML.
I've since hardened the server and deleted the troubled account, changed login details and re-uploaded the site.
It now works fine and the logs are telling me that the above ip address is now seeing page 403.

So thanks for the quick reply.
Regards,

Steff

57
CentOS 7 Problems / Error 404
« on: December 03, 2017, 05:50:54 PM »
Right here we go!
CWP was running on fire! I canít state how stable and fast things were. Then I brought a UPS and plugged it in. That took out my raid, main drive and two backup drives, and as an extra kick in the teeth, I had the external drive plugged in to usb and it had that too.
Left with nothing much as backups, Iíve been scrounging around for the past five days rebuilding from clouds and other devices. Anyway Iíve done itÖ well almost.
One account has a problem and Iím wondering if the problem is more CWP pro.
I created the account. Then installed the database (mysql without errors). I then restored the public_html directory to the correct home directory for the account. After that I chowned permissions and tried the account and got an error 404.
I checked htaccess and that seemed fine. Looked in the sql database and the table shows that it is calling the correct url and I decided to browse the contents of public_html for that account whilst in file explorer and can see that file permissions are all set correctly.
All the other accounts have reinstalled fineÖ oh and I rebuild php and Apache v host but nothing has changed, I still get error 404 on this account.
Any ideas please?

58
Information / Re: Custom Nameservers Not Working
« on: November 23, 2017, 08:24:20 PM »
Is dns allowed through the firewall? Worth checking also that any router has port forwarding set up for dns as well.

59
Information / A simple thank you!
« on: November 23, 2017, 07:38:57 PM »

I just wanted to thank the team behind Centos Web Panel (CWP).
Due to need I was driven down the self-host direction and everyone told me donít bother as it is difficult and risky.
Having tried all the web panels (free and paid for) I have to say that CWP is the most comfortable of them all. In fact, it is the nearest web panel to Cpanel in my opinion. Iíve even managed to fix issues that my host company couldnít resolve.
CWP is stable and polished giving the end user confidence to invest time and energy building a future with the knowledge that CWP is backed up with good support and a solid knowledge base.
So, thank you all so much and I wish you all the best.
 :)

60
E-Mail / spam sent through user account
« on: November 21, 2017, 11:57:32 PM »
I have a user that has a couple of email accounts for a domain I host. The domain is nothing more than a htaccess redirect to another domain, so there's no database or files in the public_html (apart from htaccess).
Now this user is reporting spam (about 100 daily) and just recently noticed a spam email sent in his domain email address as if he had sent it.
the user is running anti virus and I'm running Spamassasin, clamav, AMaViS and SpamHause.
Could this be a server infection or a missconfiguation that allows email to be sent with the users account details?

Pages: 1 2 3 [4] 5