Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Starburst

Pages: [1] 2 3 ... 22
1
Installation / Re: freshinstall Opendkim always off on reboot
« on: August 06, 2022, 06:23:15 AM »
You can also access the services via:

Services Config -> Startup Services

3
If I remember how to do this.

On the SENDING Server:

You have to create an API Key under CWP Settings -> API Manager
Allow New IP Access

Short Name: Xfer
IP Origin: (IP of new server)
Key Code: (Click on Generate)
Owner: root
Format Request: JSON
Enable Function For: CWP to CWP

Now below, click on every box available, that it didn't check.

Turn OFF the firewall temporarily.

--

On the RECEIVING Server:

Turn OFF the firewall temporarily.

Goto User Accounts -> CWP to CWP Migration.

Server IP: (Old Server IP)
User: root
Password: (root password of old server)
SSH Port: (The port # you connect via SSH)
API Key CWP: (API Key generated above)
Maximum simultaneous transfers: (Just leave at 1)

Click on 'Test & Save'
You should see the old server listed under 'Remote Server List'.
Click on the Server IP under and select account to xfer.

4
DNS / Re: My dkim signature is not valid
« on: August 02, 2022, 04:05:58 PM »
When you create a site in CWP it creates the basic DNS entries automatically.
And then when you rebuild the mail server with DKIM, it will create those entries automatically in the DNS.

If you need configuration help, CWP provides it at:
https://control-webpanel.com/support-services#

5
DNS / Re: My dkim signature is not valid
« on: August 01, 2022, 08:38:46 PM »
Go into CWP's DNS, and copy the DKIM entries EXACTLY like they are there.
If not, it will fail.

6
CentOS-WebPanel GUI / Re: Convert ip:2083 to host:2083
« on: July 31, 2022, 04:44:06 PM »
Did you change the hostname under Server Settings and create a CNAME in your DNS?

7
DNS / Re: My dkim signature is not valid
« on: July 31, 2022, 04:40:55 PM »
Are you using the DKIM built into CWP along with tha servers DNS or a 3rd party DNS?

Also did you rebuild the mail server?

8
Apache / Re: Apache Webserver Error
« on: July 27, 2022, 04:01:10 PM »
Was this server done form an image?

You can try this: https://www.uxlinux.com/install-latest-apache-version-in-cwp-control-web-panel/

But once you manually update Apache, you have to disable the cwp.repo in /etc/yum.repos.d/
Otherwise if you try the built-in CWP version changer, you'll get odd errors like you are getting now.

9
What version OS and CWP?

If HTML works OK, but not PHP, sounds more like a bug somewhere.

11
Apache / Re: Apache Webserver Error
« on: July 25, 2022, 02:55:32 PM »
Problem shows, "Could not open configuration file /usr/local/apache/conf/httpd.conf: No such file or directory"

Have you tried to rebuild Apache with the defaults?

12
CentOS-WebPanel GUI / Re: Dashboard missing Widgets.
« on: July 25, 2022, 01:03:59 AM »
In /etc/sysconfig/network-scripts/
Depends on how the image was setup/done. It's usually ifcfg-eth0

But have seen other names as well. If you only have 1 network port, there should only be 1 config file in there.

From you capture above, it looks like you are missing some CWP Admin files/directories.

Which leads me to think the image isn't complete or is corrupt. :/


13
CentOS-WebPanel GUI / Re: Dashboard missing Widgets.
« on: July 24, 2022, 11:45:42 PM »
It pulls from the servers config.

Which means when you cloned the image it brought over the networking info.

Check/change that at: /etc/sysconfig/network-scripts/
If wrong, correct, and reboot then check that menu again.

Run "sh /scripts/cwp_update_all" to be safe.

If it not saving the settings, then something is corrupt in the image.

I've found out just installing CWP from scratch is faster, and then cut & past common .conf files.

14
PHP / Re: php.ini configuration per user
« on: July 24, 2022, 11:36:54 PM »
As Igor mentioned 7 & 8 are the same.

But he did get it working under CWPpro on AlmaLinux 8.x

15
CentOS-WebPanel GUI / Re: Dashboard missing Widgets.
« on: July 24, 2022, 11:05:37 PM »
Did you already goto "CWP Settings -> Edit Settings" and enter the new VPS info (IP, etc)?

Pages: [1] 2 3 ... 22