Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - josemnunez

Pages: 1 ... 35 36 [37] 38
541
Information / Re: Regarding API
« on: December 21, 2017, 01:24:20 PM »
Try this way in PHP


$data = array("key" => "MYKEY","action"=>'list');
$url = "https://IPSERVERAPI:2304/v1/packages";
$ch = curl_init();
curl_setopt($ch, CURLOPT_URL, $url);
curl_setopt($ch, CURLOPT_RETURNTRANSFER, true);
curl_setopt($ch, CURLOPT_CUSTOMREQUEST, "POST");
curl_setopt($ch, CURLOPT_SSL_VERIFYPEER, false);
curl_setopt ($ch, CURLOPT_POSTFIELDS, http_build_query($data));
curl_setopt ($ch, CURLOPT_POST, 1);
$response = curl_exec($ch);
curl_close($ch);
echo $response; die;

542
Addons / Re: Language Edit
« on: December 03, 2017, 12:21:00 AM »
Hello, There is a module in the admin where you can edit, Clone or create new languages, the route of this module is:

-> Admin Panel -> Plugins -> Themes and Languagues -> Languagues ->

in my practice, clone the English language first and change the translation, it worked well ..!

543
CentOS-WebPanel GUI / Re: User panel Spelling error
« on: November 30, 2017, 07:17:19 PM »
regards

I'm sure CWP will solve this soon, but you can do it yourself from the administrator

Plugins -> Themes and Languages -> Languages -> Edit -> User / en -> email_account

544
New Modules / Re: Migrate CWP->CWP
« on: June 16, 2017, 08:22:19 AM »
There is already a module for this but you are giving the last touches, please be patient ...!

545
SSL / Re: AutoSsl installation failed!
« on: April 12, 2017, 01:05:32 AM »
Resolved with cwp to version 302

546
SSL / AutoSsl installation failed!
« on: April 11, 2017, 10:48:09 PM »
After an update I see that they do not recommend using Letsencrypt Manager but SSL Cert Manager and AutoSSL. But this when trying to generate a ssl throws the following error

AutoSsl installation failed!
AutoSSL Issue Failed! [Tue Feb 11 22:44:10 UTC 2017] Single domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting domain auth token for each domain [Tue Apr 11 22:44 : 10 UTC 2017] Getting webroot for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:10 UTC 2017] Getting new-authz for domain = 'MIDOMINIO.COM' [Tue Apr 11 22:44:12 UTC 2017 ] The new-authz request is ok. [Tue Feb 11 22:44:12 UTC 2017] new-authz error: {"type": "urn: acme: error: rateLimited", "detail": "Error creating new authz :: Too many invalid authorizations recently." , "Status": 429} [Tue Apr 11 22:44:12 UTC 2017] Please add '--debug' or '--log' to check more details. [Tue Apr 11 22:44:12 UTC 2017] See: https://github.com/Neilpang/acme.sh/wiki/How-to-debug-acme.sh

They have idea how to solve this!


547
Other / Re: Wordpress Installation
« on: April 04, 2017, 01:36:30 AM »
Sorry for not explaining well, please run this (tail -f / usr / local / apache / log / errorlog), then open the wp to get the error, and then send the last lines of error logs related to wp

548
Other / Re: Wordpress Installation
« on: April 03, 2017, 11:57:40 PM »
Greetings, please check the apache log error (tail -f / usr / local / apache / log / errorlog) and copy the output here to help you

549
Greetings Friend, error is clear, you must create an A record for those dns

NS1.AGAPECHRISTIANCHATROOM.COM 'has no address records (A or AAAA)

550
Do you still have this problem or was it already resolved?

551
Installation / Re: CentOS Web Panel is a disaster!!!!!!!!!
« on: March 29, 2017, 08:55:51 AM »
I am sorry that you have that opinion, in my case in all my CWP servers is going very well, if you incite me what are your problems possibly to help you solve them ...!

552
Installation / Re: BIND error
« on: March 17, 2017, 03:45:45 AM »
Apparently the error is clear, you must make a record A for the NS

553
Functions / Re: API key dont working
« on: March 17, 2017, 03:40:59 AM »
Greetings, Please try using another key without ":", alfo as well as this

8437r3dffs2FF

And please let me know how it went!

554
DNS / BIND 9.9.9 or BIND 10 Update
« on: December 15, 2016, 08:26:06 PM »
Friends there is some way to update BIND DNS to a version higher than 9.9.9 without it stop working in the CWP

555
FTP / Re: Pure-ftp Unable to switch capabilities
« on: October 10, 2016, 08:59:01 PM »
Greetings, friends of the panel that can make this change

Pages: 1 ... 35 36 [37] 38