Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zakrpa

Pages: 1 ... 4 5 [6]
76
MySQL / Re: Error importing large sql dump file
« on: February 20, 2015, 10:34:38 AM »
did you try to upload file and import with mysql command?

create database and user with CWP then upload file with ftp or whatever you use.
go to folder where is sql file uploaded

example:

cd /home/USERNAME/public_html/

import command:

mysql -u USERNAME -p DB_NAME < FILE_NAME.SQL

77
E-Mail / Re: Dovecot Configuration Script for Rebuid
« on: February 19, 2015, 11:01:39 PM »
in my case is .cert not .crt
had to rename .cert and manually move .key filde  ;D

78
E-Mail / Re: Not Able To Receive Sent Emails
« on: February 19, 2015, 10:59:12 PM »
 ???
any logs? did you check spam junk folder?

79
MySQL / Re: Error when importing mysql dump file
« on: February 19, 2015, 05:49:32 PM »
syntax is ok if you get that error while importing from command too then you have error in sql file  ???

80
Installation / Re: Just some Questions
« on: February 19, 2015, 11:48:22 AM »
4. Hardware Requirements
32 bit Operating System requires minimal of 512 MB RAM
64 bit Operating System requires minimal of 1024 MB RAM
Recommended is to have 4 GB+ RAM so you would have the full functionality, like Anti-virus scan of emails.

this is from installation manual...
I think it only supports Apache.

I moved from Zpanel to CWP (I have some issues but not with web server all my sites are working fine)

81
CentOS 6 Problems / Re: shell_exec Error
« on: February 19, 2015, 11:03:48 AM »
Is your server on english language? My friend have some kind of error like that he didnt have english installation...

82
CentOS 6 Problems / Bug's or maybe not!
« on: February 18, 2015, 11:55:14 PM »
Hi,

I will try to write here all problems with cwp becaouse I dont wanna to spam all sections in forum. I will edit first post when I find solution or when I cant find it becouse I wanna to know is it only happening to me.

Rebuilded Postfix configuration SPF & DKIM still does not working!

Keys are in zone file but posftix main.cf file is missing this part of configuration to make it work:

smtpd_milters           = inet:127.0.0.1:8891
non_smtpd_milters       = $smtpd_milters
milter_default_action   = accept
milter_protocol      = 2


Found this in some tutorial online and fixed now my emails are signed

Didn't search what cause and why SPF is missing from zone file!

Used http://www.mtgsy.net/dns/spfwizard.php tool to generate SPF and added manually to domain zone file and restarted dns server. google say spf passed, hotmail temperror...


83
CentOS-WebPanel Bugs / Re: Heavy GUI Slow Menu
« on: February 16, 2015, 08:23:05 PM »
it is a little bit laggy dont know why but not too much

84
DKIM / Re: No DKIM record
« on: February 16, 2015, 12:29:41 AM »
Fixed my problems and there is dkim record in zone file but no spf..
After few tests with google and hotmail there are no records when sending email.

http://www.port25.com/support/authentication-center/email-verification/

this test gives same results no spf no dkim.

posftix rebuilded and all running fine and ok without errors, named restarted too...

but without results  :-\

85
E-Mail / Re: Dovecot don't start since CWP 0.9.6
« on: February 15, 2015, 10:36:51 AM »
I have same problem dont know how did I cause it didnt change nothing except maybe hostname... Now I cant or dont know how to regenerate certificates...

Any help?

86
Installing DKIM & SPF
Postfix and opendkim already installed!
Stopping Clam AntiVirus Daemon: [  OK  ]
Starting Clam AntiVirus Daemon: [  OK  ]
Stopping spamd: [  OK  ]
Starting spamd: [  OK  ]
Shutting down Mail Virus Scanner (amavisd): [FAILED]
Starting Mail Virus Scanner (amavisd): [  OK  ]
Stopping Dovecot Imap: [FAILED]
Starting Dovecot Imap: [FAILED]
Shutting down postfix: [  OK  ]
Starting postfix: [  OK  ]
Stopping OpenDKIM Milter: [  OK  ]
Generating default DKIM keys: [WARNING]
Cannot determine host's domain name, so skipping default key generation.
Starting OpenDKIM Milter: [  OK  ]

Cant find what I m doing wrong  :-\

fixed problem with my hostname......

87
DKIM / Re: No DKIM record
« on: February 14, 2015, 01:26:32 PM »
Hi,
Maybe you didnt check posftix manager module. There is where you need to enable it but its only for new added accounts.

 :)

88
CentOS 6 Problems / Re: SubDomain Problem
« on: January 28, 2015, 11:32:07 PM »
I didnt have any problems added one last night  :o

Pages: 1 ... 4 5 [6]