Author Topic: default website not reachable  (Read 1671 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
default website not reachable
« on: January 08, 2021, 05:41:59 AM »
Hi all

after having a fresh installation running and added a new domain/user to it, this domain is only reachable through admin site. once I try to reach it's website, I always get the information that the website is not reachable. Port 2030 etc are running, however not 80/443.

I have no clue what I haven't done or what I was doing wrong.
Thanks for any assistance.

Offline
*****
Re: default website not reachable
« Reply #1 on: January 08, 2021, 09:13:52 PM »
Have you rebuild webservers?
CWP.Admin -> webserver settings -> select webservers

Offline
*
Re: default website not reachable
« Reply #2 on: March 19, 2021, 07:20:02 PM »
I have the same probleme.

Fresh install, create a user.

Change index.html in user account and the domain stay on default page.
I discover that the page show is the default page for the server adress; evenwhen I use user domain.

I search in apache .conf, CWP don't config domain for directly use. We must pass via the ~xxxx
Exemple : http://example.com/~user

No documentation for that.
« Last Edit: March 19, 2021, 07:21:43 PM by askari »

Offline
**
Re: default website not reachable
« Reply #3 on: March 20, 2021, 07:17:48 AM »
Make sure you don't have varnish or your browser cached the old files.

You will always see the default page but after creating a website in the public_html folder you really should see your page.

Delete cached items in your browser and also restart varnish if used and CWP Cache on dashboard so you really get the actual site.

On Chrome you can open the dev console and right click on the refresh symbol beside the address bar and select hard refresh.

Also keep in mind pointing a new domain to your IP could take up to 48 hours depending on the hoster and how fast the DNS publication is working on your Hoster/Registrar