Author Topic: Firewall Desactivated >> csf -e  (Read 4221 times)

0 Members and 1 Guest are viewing this topic.

Firewall Desactivated >> csf -e
« on: February 03, 2021, 05:16:40 PM »
I have a Hetzner VPS, and I turned it off to rescale my VPS, but when I turned it on again, the Firewall was disabled in the CWP, I tried to activate it from CWP >> Firewall Manager but I think it gives me an error.  :(

This brings me back, and I can't activate the firewall.
Code: [Select]
[root@server ~]# csf -e
And this in the LOG
Code: [Select]
(smtpauth) Failed SMTP AUTH login from (US/United States/ 5 in the last 3600 secs - *Blocked in csf* [LF_SMTPAUTH]

Re: Firewall Desactivated >> csf -e
« Reply #1 on: February 04, 2021, 06:29:13 PM »
Ok, I could solve it, if it was a problem, it was this: WARNING **: 15: 44: 50.051: Unable to register authenticati on agent: GDBus.Error: org.freedesktop.PolicyKit1.Error.Failed: Cannot determine user of subject Error registering authentication agent: GDBus.Error: org.freedesktop.PolicyKit1.E rror.Failed: Cannot determine user of subject (polkit-error-quark, 0) Failed to start firewalld.service: Unit is masked.

What I did was, configure

Where, after reinstalling Firewalld with yum install firewalld, add the ports that you previously had to access the ssh, (Optional). like this one here:

I followed everything, after installing and configuring it, disable it, if you get an error, SMTPAUTH_LOG repeated, you have to edit the etc / csf / csf.conf file and delete any line, if you look there will be 2 identical, only delete 1 and ready.

With that I followed this tutorial from here:
Just using these codes:
systemctl disable firewalld
systemctl stop firewalld
csf -x

And voila, enter CWP, and I was able to activate the CWP Firewall again  ;D

Re: Firewall Desactivated >> csf -e
« Reply #2 on: February 04, 2021, 07:52:32 PM »
Or you realise that the CWP supplied CSF GUIs are buggy, ignore them and reinstate the official one.  :-X