Author Topic: Default test page showing for all domains I point to my server IP  (Read 3072 times)

0 Members and 1 Guest are viewing this topic.


I haven't had any major problems for the past few months running CWP, until now when my SSL certificate expired. I tried to renew it manually since it wasn't done automatically, it said success. But it didn't renew though. Then after a while i tried deleting the SSL cert and generating a new one. And after that my whole webserver got broken. It doesn't read the files for my domain, instead it shows the testpage for all domains and subdomains pointed to my server IP.

I have tried rebuilding the webserver to Nginx instead of Apache 2.4.39 which I am running now. I have also changed back and rebuilt it to Apache again. I have also tried rebulding Vhosts. I have tried deleting all user accounts and creating new ones for my domains. I have also deleted all domains from the server.

I have followed these steps:

And alot more but nothing has worked... Strange that a expired SSL certificate could cause such big problems.

The only option I see now is to reinstall CWP from scratch but I have many big files on my server so I'd prefer to not do this if possible :)

Somebody wrote that it is possible to install CWP on top of this current CWP so I can keep my files for my domain, is this possible?

Re: Default test page showing for all domains I point to my server IP
« Reply #1 on: January 14, 2021, 09:27:01 PM »
I reinstalled my whole server instead which solved it.