Author Topic: Error with the backup system since version 0.9.8.1041. Adjust to correct it.  (Read 541 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
As always, forgive the translation, I am Spanish and I use a translator.

Since version 0.9.8.1041, if you are using the new CWP backup system, you may be experiencing a problem and that is that the copies are staying in the local: / root folder and are not being uploaded to the remote server.

This problem happens if you use the options (SSH and compressed) with the incremental ones, it doesn't happen.

To solve this problem, you simply have to go to the backup system, edit the current backup that you have configured and you will see that there is a new field:



By default it is empty, so simply put this value:

/home/tmp_bak/

With this they no longer stay in the / root folder and are uploaded correctly to the remote server.

I hope it helps you.

Regards!
« Last Edit: February 10, 2021, 12:48:10 AM by CoriaWeb Hosting »
Partner de CWP

Hosting de calidad en Espaņa con soporte en Espaņol para CWP - https://www.coriaweb.hosting

In light of there being no effective changelogs, well spotted @CoriaWeb Hosting!  ;D

Interesting: I wonder where the idea to use /home/tmp_bak/ came from. ;)
I stuck with that purely because there tends to be more space available there; you could use /tmp/tmp_bak, /var/tmp_bak/, /backup/tmp_backup or whatever, depending on how you've defined partitions etc. (There should be an ever so slight performance boost, if you choose to use a non-journalled filesystem - I don't bother)
« Last Edit: February 10, 2021, 12:37:23 PM by cynique »

Offline
**
As always, forgive the translation, I am Spanish and I use a translator.

Since version 0.9.8.1041, if you are using the new CWP backup system, you may be experiencing a problem and that is that the copies are staying in the local: / root folder and are not being uploaded to the remote server.

This problem happens if you use the options (SSH and compressed) with the incremental ones, it doesn't happen.

To solve this problem, you simply have to go to the backup system, edit the current backup that you have configured and you will see that there is a new field:



By default it is empty, so simply put this value:

/home/tmp_bak/

With this they no longer stay in the / root folder and are uploaded correctly to the remote server.

I hope it helps you.

Regards!

Thanks for the heads up.

Offline
*
it doesn't work for me,

folders are created on the remote server normally, but no files are sent into the folders.

I don't know what else to do to solve this, I've tried everything, if someone can help me

thank you