Author Topic: CWP Installation argument not working  (Read 682 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
CWP Installation argument not working
« on: March 06, 2021, 08:03:45 AM »
Hello,

I am trying to Install CWP 8 on a VPS running CentOS 8 with 2GB RAM. I am following this guide for installation, https://control-webpanel.com/installation-instructions#step4

I need php 7.4 so, I am running following command for installation,

Code: [Select]
sh cwp-el8-latest --phpfpm 7.4
CWP installation is successful but the argument --phpfpm 7.4 isn't working. I can see PHP version: 5.6.37 in Dashboard when I login.

I deleted everything by redeploying a fresh VPS with CentOS 8 & tried the installation process again, but same result.

Can anyone help me as why isn't that argument working? What I am doing wrong here?

Thanks.

Offline
*
Re: CWP Installation argument not working
« Reply #1 on: March 07, 2021, 06:57:13 AM »
CWP is not supporting centos 8 yet, they are working on it. I recommend waiting until they officially support centos 8 when we working CWP dual core is handle smoothly and i open https://www.ghdsports.net/ for interesting videos and games its works very smoothly

Offline
*****
Re: CWP Installation argument not working
« Reply #2 on: March 10, 2021, 07:40:49 AM »
@naxal, thx for the info. I will send it to developers.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: CWP Installation argument not working
« Reply #3 on: March 20, 2021, 06:56:20 AM »
If you report it to the devs, it is not just Centos 8 same for CWP on Centos 7, i also tried to give php 7.4 as an argument but it doesn't work.

thanks