Author Topic: my domain doesnt show the public_html files  (Read 2834 times)

0 Members and 1 Guest are viewing this topic.

my domain doesnt show the public_html files
« on: March 07, 2021, 01:12:44 PM »
I have created an account called (the same domain as my vps) I put the content of the site in


and the site was displayed correctly, but I had a problem with the mails. I managed to solve my problem with the mails but in the process I deleted the account from accounts, then I created it again and now all the time it shows me the CWP welcome page and the welcome file (index.html) no longer it exists in /home/tikana/public_html/ since I copied my site again.

I have compared the vhosts with others of the same vps and they are the same, what can it be?

I tried "Save & Rebuild Configuration" From "Webserver Settings / Select Webservers" dosent work

EDIT2: (working half)

I tried using and it works, but with it sends me to the "welcome page the CWP" how can I do to show what is in public_html using only ?. Thanks!
« Last Edit: March 07, 2021, 01:22:40 PM by insulae »

Re: my domain doesnt show the public_html files
« Reply #1 on: March 19, 2021, 09:38:32 AM »
Hi, what webservers do you use?
Are you sure you have uploaded index.php and deleted the default index.html from /home/tikana/public_html/ ?
Make sure you have configured NAT-ed IP in CWP if you use the NAT-ed IP
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
Join our Development Team and get paid !

Installation Instructions
Get Fast Support Here