Author Topic: Memory usage keeps increasing after installation  (Read 10872 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Memory usage keeps increasing after installation
« on: August 12, 2015, 04:50:00 PM »
Dear Administrator,

I've recently installed and run CWP 0.9.8.8 with the following active services - Apache / MySQL / DKIM / Postfix / Dovecot / Roundcube Webmail / FTP / Crontab. No DNS since I'm using that from my VPS Hosting provider.

I realised the memory RAM keeps increasing from Day 1 it started (according to the System stats display in CWP).
Day 1 (15%)
Day 2 (jumps to 30%)
Several days later -> 45%

Swap Memory: 0GB / 0GB ( 0% )


My Server platform:
CPU Model: Intel(R) Xeon(R) CPU E5-2630L v2 @ 2.40GHz
CPU Details: 2 Core (2400 MHz)
Distro Name: CentOS release 6.6 (Final)
Kernel Version: 2.6.32-504.12.2.el6.i686
Platform: i686 [kvm]


Appreciate for any help please!


Kind regards,
Marcus

Re: Memory usage keeps increasing after installation
« Reply #1 on: August 13, 2015, 10:38:00 PM »
I had a 80% of memory usage a few hours after installation (I have 1 GB). Then I installed memcached and the memory went down dramatically.

Offline
*
Re: Memory usage keeps increasing after installation
« Reply #2 on: August 30, 2015, 05:50:38 PM »
I had a 80% of memory usage a few hours after installation (I have 1 GB). Then I installed memcached and the memory went down dramatically.
Thank you !! just installed and helped me too.


Offline
*
Re: Memory usage keeps increasing after installation
« Reply #4 on: September 07, 2015, 12:50:12 PM »
I think this is not the solution and only a workaround, while not all webapp works with memcached. So what say the developer about that? thx