Author Topic: Error after updating Spamassassins to 3.4.4.8  (Read 291 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error after updating Spamassassins to 3.4.4.8
« on: March 27, 2021, 08:45:55 PM »
Hi,

The version of spamassassin installed on CWP is outdated (3.4.0) so i did a manual update to 3.4.4.8 stable
also sa-update is not doing an update thats why i've done the manual update.

but after updating the service always failed to start (started and run into fail state)

so i needed to downgrade again.

Is there any chance to get an actual spamassassin or is there a specific reason why cwp has an old version in the repo?

thanks.


Offline
*****
Re: Error after updating Spamassassins to 3.4.4.8
« Reply #1 on: April 07, 2021, 02:26:41 PM »
You can try to check the mail log and try to start and check SA manually too.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services