Author Topic: ssl problem  (Read 3432 times)

0 Members and 1 Guest are viewing this topic.

ssl problem
« on: April 27, 2021, 02:11:04 PM »
I've tried to add a new user account, and tried to add SSL for that domain.
Everything went smoothly in CWP, but on frontend SSL is not active.

After running SSL tests from CWP this seems to be problem:
None of the common names in the certificate match the name that was entered ( You may receive an error when accessing this site in a web browser. Learn more about name mismatch errors.
   Common name: xxxxxx
SANs: xxxxxx
Valid from March 24, 2021 to June 22, 2021
Issuer: R3

Problem is that common name is subdomain on which CWP is installed.

This was not happening before (I've successfully added over 20 ssls).

Can anyone help?

Re: ssl problem
« Reply #1 on: May 04, 2021, 06:48:03 PM »
Try to install the SSL via SSLmanager. I guess the domain does not work properly
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
Join our Development Team and get paid !

Installation Instructions
Get Fast Support Here

Re: ssl problem
« Reply #2 on: November 17, 2021, 04:21:16 PM »
I had it too.

Solution: after certificate installation, need to click the "Restart Web Servers" button.