Author Topic: Error creating accounts  (Read 242 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Error creating accounts
« on: June 02, 2021, 08:33:24 AM »
Hi everyone,

from one day to another, maybe some kind of cwp update, we are having issues creating accounts. The only log I can find referring this issue is the located under /usr/local/cwp/php71/var/log and shows this error:

[pool cwpsrv] child 21862 said into stderr: "ERROR 1141 (42000) at line 1: There is no such grant defined for user 'username' on host 'localhost'"

and stops the creation procedure.

Any help will be appreciated, seems to be something related with database, but fixed permissions, fixed corrupted tables with no luck. MariaDB is running and accepting connections.

Thanks!!

Offline
*****
Re: Error creating accounts
« Reply #1 on: June 10, 2021, 09:30:26 AM »
No, it's not a CWP update. It seems like you have incorrect SQL login credentials in CWP config.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
*
Re: Error creating accounts
« Reply #2 on: June 21, 2021, 05:25:56 PM »
It is definitely access permission error, on your CWP panel, try going to User Accounts > fix per permissions and for both user: Nobody and other accounts user: select all options and press: fix selected issues. then restart your server then try again to create the new user account. remember to check  and verify that account "packages" are created and are active