Author Topic: Postfix Mailqueue issue after upgrade to 0.9.8.9  (Read 7733 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Postfix Mailqueue issue after upgrade to 0.9.8.9
« on: October 02, 2015, 01:34:46 PM »
Hello, after upgrade to 0.9.8.9 i got a lot of errors in the Postfix Mailqueue Dashboard:

Notice: Undefined offset: 1 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 14

Offline
*
Re: Postfix Mailqueue issue after upgrade to 0.9.8.9
« Reply #1 on: October 09, 2015, 09:16:11 PM »
I have the same error. I hope to revert back.

Offline
*
Re: Postfix Mailqueue issue after upgrade to 0.9.8.9
« Reply #2 on: October 23, 2015, 03:11:11 PM »
Hi,
   After auto update even i am getting same error & every time when i receive the mail its asking to trust on this on not.so please give the solution or fix it in next update.

Notice: Undefined offset: 1 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 14

Please take a look soon.

Thanks

Offline
*
Re: Postfix Mailqueue issue after upgrade to 0.9.8.9
« Reply #3 on: November 01, 2015, 01:41:48 AM »
Hi all,

I myself am having the same damn issues  :'(.  I'm currently trying to find a fix for the problem in my spare time. Can anyone of u list what you've done from beginning to end to get to this problem. I'm not an expert on this however I do believe, at the very we may find a work around until the developer/s can fix the issue.

Cheers! ;D

Notice: Undefined offset: 0 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 6

Notice: Undefined offset: 0 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 6

Notice: Undefined offset: 0 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 6

Notice: Undefined offset: 0 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 6

Notice: Undefined offset: 0 in /usr/local/cwpsrv/htdocs/resources/admin/modules/mail_queue.php(1) : eval()'d code(1) : eval()'d code on line 14
« Last Edit: November 01, 2015, 01:45:56 AM by chesterchz »

Offline
*****
Re: Postfix Mailqueue issue after upgrade to 0.9.8.9
« Reply #4 on: November 03, 2015, 08:58:41 AM »
Hello.

The bug will be fixed with next update.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services