Author Topic: Help: Unable to recieve emails but can send out from a new created email accont  (Read 355 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
I am running Centos 7. The new email, account that cant receive message but can send, was created on the primary CWP7 panel domain account: the error that I get is

"postfix/trivial-rewrite[25355]: warning: do not list domain mydomain.com in BOTH mydestination and virtual_mailbox_domains"

And the bounce back error to a sender is:

"This is the mail system at host: mydomain.com I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system
<newemail@mydomain.com>: unknown user: 'newemail' "

Can some one hep me out to fix it?

Offline
*****
Hi, there.
First of all, you must not touching system files. :)
Make sure you have the correct MX record, you have added the mailbox you trying to use and you have rebuilt mail server via CWPadmin.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
**
If it's a new server and nothing is on it, you might want to consider starting from scratch.

Make sure you hostname has a valid A record and rDNS.
As well as the domain has a valid MX and A records, like Igor suggested.