Author Topic: Catch-All Not Working - User Doesn't Exist  (Read 785 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Catch-All Not Working - User Doesn't Exist
« on: August 03, 2023, 09:52:58 AM »
Hi,
I am trying to setup the catchall email address in CWP but when i send to an address that doesn't have a proper mailbox i get user doesn't exist back, rather than the email being forwarded to the catch-all email address.

Any ideas?


I get back from the server:
--------------------------------------------
This is the mail system at host mail.server.co.uk.

I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

                   The mail system

<random@mydomain.co.uk>: host mail.server.co.uk[private/dovecot-lmtp]
    said: 550 5.1.1 <random@mydomain.co.uk> User doesn't exist:
    random@mydomain.co.uk (in reply to RCPT TO command)
----------------------------------------------------------------------------------------------

On the server in the log files
postfix/lmtp[45540]: 5820A8A2B14: to=, relay=mail.server.co.uk[private/dovecot-lmtp], delay=0.2, delays=0.16/0.01/0.01/0.01, dsn=5.1.1, status=bounced (host mail.server.co.uk[private/dovecot-lmtp] said: 550 5.1.1 User doesn't exist: random@mydomain.co.uk (in reply to RCPT TO command))

Offline
*
Re: Catch-All Not Working - User Doesn't Exist
« Reply #1 on: September 16, 2023, 07:05:35 PM »
hi bro have you found any solution? catchall not working in my cpanel