Author Topic: AutoSSL not working via CWP.admin or CWPpro.user  (Read 883 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
AutoSSL not working via CWP.admin or CWPpro.user
« on: August 11, 2021, 03:52:36 PM »
Trying to create SSLs for my domain lynxsw.com.
I have tried updating acme, already on latest version. Also, made sure its using acme-v02 letsencrypt api as per sticky post. Not sure what else to try. Here's my log. Any help is appreciated, thanks!

Code: [Select]
[Wed Aug 11 02:39:39 UTC 2021] Running cmd: issue
[Wed Aug 11 02:39:39 UTC 2021] _main_domain='www.lynxsw.com'
[Wed Aug 11 02:39:39 UTC 2021] _alt_domains='lynxsw.com'
[Wed Aug 11 02:39:39 UTC 2021] Using config home:/root/.acme.sh
[Wed Aug 11 02:39:39 UTC 2021] default_acme_server='https://acme-v02.api.letsencrypt.org/directory'
[Wed Aug 11 02:39:39 UTC 2021] ACME_DIRECTORY='https://acme-v02.api.letsencrypt.org/directory'
[Wed Aug 11 02:39:39 UTC 2021] DOMAIN_PATH='/root/.acme.sh/cwp_certs/www.lynxsw.com'
[Wed Aug 11 02:39:39 UTC 2021] Using ACME_DIRECTORY: https://acme-v02.api.letsencrypt.org/directory
[Wed Aug 11 02:39:39 UTC 2021] _init api for server: https://acme-v02.api.letsencrypt.org/directory
[Wed Aug 11 02:39:39 UTC 2021] Retrying GET
[Wed Aug 11 02:39:39 UTC 2021] GET
[Wed Aug 11 02:39:39 UTC 2021] url='https://acme-v02.api.letsencrypt.org/directory'
[Wed Aug 11 02:39:39 UTC 2021] timeout=
[Wed Aug 11 02:39:39 UTC 2021] displayError='1'
[Wed Aug 11 02:39:39 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:39:45 UTC 2021] _ret='0'
[Wed Aug 11 02:39:45 UTC 2021] _hcode='0'
[Wed Aug 11 02:39:45 UTC 2021] code='400'
[Wed Aug 11 02:39:45 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:39:46 UTC 2021] Retrying post
[Wed Aug 11 02:39:46 UTC 2021] HEAD
[Wed Aug 11 02:39:46 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:39:46 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:40:06 UTC 2021] _ret='0'
[Wed Aug 11 02:40:06 UTC 2021] _hcode='0'
[Wed Aug 11 02:40:06 UTC 2021] code='400'
[Wed Aug 11 02:40:06 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:40:07 UTC 2021] Retrying post
[Wed Aug 11 02:40:07 UTC 2021] HEAD
[Wed Aug 11 02:40:07 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:40:07 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:41:46 UTC 2021] ret='0'
[Wed Aug 11 02:41:46 UTC 2021] _hcode='0'
[Wed Aug 11 02:41:46 UTC 2021] ACME_KEY_CHANGE='https://acme-v02.api.letsencrypt.org/acme/key-change'
[Wed Aug 11 02:41:46 UTC 2021] ACME_NEW_AUTHZ
[Wed Aug 11 02:41:46 UTC 2021] ACME_NEW_ORDER='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:41:46 UTC 2021] ACME_NEW_ACCOUNT='https://acme-v02.api.letsencrypt.org/acme/new-acct'
[Wed Aug 11 02:41:46 UTC 2021] ACME_REVOKE_CERT='https://acme-v02.api.letsencrypt.org/acme/revoke-cert'
[Wed Aug 11 02:41:46 UTC 2021] ACME_AGREEMENT='https://letsencrypt.org/documents/LE-SA-v1.2-November-15-2017.pdf'
[Wed Aug 11 02:41:46 UTC 2021] ACME_NEW_NONCE='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:41:46 UTC 2021] Le_NextRenewTime
[Wed Aug 11 02:41:47 UTC 2021] Using CA: https://acme-v02.api.letsencrypt.org/directory
[Wed Aug 11 02:41:47 UTC 2021] _on_before_issue
[Wed Aug 11 02:41:47 UTC 2021] _chk_main_domain='www.lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] _chk_alt_domains='lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] Le_LocalAddress
[Wed Aug 11 02:41:47 UTC 2021] d='www.lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] Check for domain='www.lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] _currentRoot='/usr/local/apache/autossl_tmp/'
[Wed Aug 11 02:41:47 UTC 2021] d='lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] Check for domain='lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] _currentRoot='/usr/local/apache/autossl_tmp/'
[Wed Aug 11 02:41:47 UTC 2021] d
[Wed Aug 11 02:41:47 UTC 2021] _saved_account_key_hash is not changed, skip register account.
[Wed Aug 11 02:41:47 UTC 2021] Read key length:
[Wed Aug 11 02:41:47 UTC 2021] _createcsr
[Wed Aug 11 02:41:47 UTC 2021] Multi domain='DNS:www.lynxsw.com,DNS:lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] Getting domain auth token for each domain
[Wed Aug 11 02:41:47 UTC 2021] d='lynxsw.com'
[Wed Aug 11 02:41:47 UTC 2021] d
[Wed Aug 11 02:41:47 UTC 2021] url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:41:47 UTC 2021] payload='{"identifiers": [{"type":"dns","value":"www.lynxsw.com"},{"type":"dns","value":"lynxsw.com"}]}'
[Wed Aug 11 02:41:47 UTC 2021] RSA key
[Wed Aug 11 02:41:47 UTC 2021] Retrying post
[Wed Aug 11 02:41:47 UTC 2021] HEAD
[Wed Aug 11 02:41:47 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:41:47 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:41:53 UTC 2021] _ret='0'
[Wed Aug 11 02:41:53 UTC 2021] _hcode='0'
[Wed Aug 11 02:41:53 UTC 2021] Retrying post
[Wed Aug 11 02:41:53 UTC 2021] POST
[Wed Aug 11 02:41:53 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 02:41:53 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:42:15 UTC 2021] _ret='0'
[Wed Aug 11 02:42:15 UTC 2021] _hcode='0'
[Wed Aug 11 02:42:15 UTC 2021] Retrying post
[Wed Aug 11 02:42:15 UTC 2021] POST
[Wed Aug 11 02:42:15 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 02:42:15 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:43:54 UTC 2021] _ret='0'
[Wed Aug 11 02:43:54 UTC 2021] _hcode='0'
[Wed Aug 11 02:43:54 UTC 2021] Retrying post
[Wed Aug 11 02:43:54 UTC 2021] POST
[Wed Aug 11 02:43:54 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:43:54 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:44:01 UTC 2021] _ret='0'
[Wed Aug 11 02:44:01 UTC 2021] _hcode='0'
[Wed Aug 11 02:44:01 UTC 2021] code='400'
[Wed Aug 11 02:44:01 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:44:02 UTC 2021] Retrying post
[Wed Aug 11 02:44:02 UTC 2021] HEAD
[Wed Aug 11 02:44:02 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:44:02 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:44:23 UTC 2021] _ret='0'
[Wed Aug 11 02:44:23 UTC 2021] _hcode='0'
[Wed Aug 11 02:44:23 UTC 2021] code='400'
[Wed Aug 11 02:44:24 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:44:25 UTC 2021] Retrying post
[Wed Aug 11 02:44:25 UTC 2021] HEAD
[Wed Aug 11 02:44:25 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:44:25 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:46:02 UTC 2021] _ret='0'
[Wed Aug 11 02:46:02 UTC 2021] _hcode='0'
[Wed Aug 11 02:46:02 UTC 2021] code='400'
[Wed Aug 11 02:46:02 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:46:03 UTC 2021] Retrying post
[Wed Aug 11 02:46:03 UTC 2021] HEAD
[Wed Aug 11 02:46:03 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:46:03 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:46:09 UTC 2021] _ret='0'
[Wed Aug 11 02:46:09 UTC 2021] _hcode='0'
[Wed Aug 11 02:46:10 UTC 2021] Retrying post
[Wed Aug 11 02:46:10 UTC 2021] POST
[Wed Aug 11 02:46:10 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 02:46:10 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:46:32 UTC 2021] _ret='0'
[Wed Aug 11 02:46:32 UTC 2021] _hcode='0'
[Wed Aug 11 02:46:32 UTC 2021] Retrying post
[Wed Aug 11 02:46:32 UTC 2021] POST
[Wed Aug 11 02:46:32 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 02:46:32 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:48:11 UTC 2021] _ret='0'
[Wed Aug 11 02:48:11 UTC 2021] _hcode='0'
[Wed Aug 11 02:48:11 UTC 2021] Retrying post
[Wed Aug 11 02:48:11 UTC 2021] POST
[Wed Aug 11 02:48:11 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:48:11 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:48:18 UTC 2021] _ret='0'
[Wed Aug 11 02:48:18 UTC 2021] _hcode='0'
[Wed Aug 11 02:48:18 UTC 2021] code='400'
[Wed Aug 11 02:48:18 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:48:19 UTC 2021] Retrying post
[Wed Aug 11 02:48:19 UTC 2021] HEAD
[Wed Aug 11 02:48:19 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:48:20 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:48:40 UTC 2021] _ret='0'
[Wed Aug 11 02:48:40 UTC 2021] _hcode='0'
[Wed Aug 11 02:48:40 UTC 2021] code='400'
[Wed Aug 11 02:48:40 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:48:41 UTC 2021] Retrying post
[Wed Aug 11 02:48:41 UTC 2021] HEAD
[Wed Aug 11 02:48:41 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:48:41 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:50:19 UTC 2021] _ret='0'
[Wed Aug 11 02:50:19 UTC 2021] _hcode='0'
[Wed Aug 11 02:50:19 UTC 2021] code='400'
[Wed Aug 11 02:50:19 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:50:20 UTC 2021] Retrying post
[Wed Aug 11 02:50:20 UTC 2021] HEAD
[Wed Aug 11 02:50:20 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:50:20 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:50:27 UTC 2021] _ret='0'
[Wed Aug 11 02:50:27 UTC 2021] _hcode='0'
[Wed Aug 11 02:50:27 UTC 2021] Retrying post
[Wed Aug 11 02:50:27 UTC 2021] POST
[Wed Aug 11 02:50:27 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 02:50:27 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:50:49 UTC 2021] _ret='0'
[Wed Aug 11 02:50:49 UTC 2021] _hcode='0'
[Wed Aug 11 02:50:49 UTC 2021] Retrying post
[Wed Aug 11 02:50:49 UTC 2021] POST
[Wed Aug 11 02:50:49 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 02:50:49 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:52:28 UTC 2021] _ret='0'
[Wed Aug 11 02:52:28 UTC 2021] _hcode='0'
[Wed Aug 11 02:52:28 UTC 2021] Retrying post
[Wed Aug 11 02:52:28 UTC 2021] POST
[Wed Aug 11 02:52:28 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:52:28 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:52:35 UTC 2021] _ret='0'
[Wed Aug 11 02:52:35 UTC 2021] _hcode='0'
[Wed Aug 11 02:52:35 UTC 2021] code='400'
[Wed Aug 11 02:52:35 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:52:36 UTC 2021] Retrying post
[Wed Aug 11 02:52:36 UTC 2021] HEAD
[Wed Aug 11 02:52:36 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:52:36 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:52:57 UTC 2021] _ret='0'
[Wed Aug 11 02:52:57 UTC 2021] _hcode='0'
[Wed Aug 11 02:52:57 UTC 2021] code='400'
[Wed Aug 11 02:52:57 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:52:58 UTC 2021] Retrying post
[Wed Aug 11 02:52:58 UTC 2021] HEAD
[Wed Aug 11 02:52:58 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:52:58 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:54:36 UTC 2021] _ret='0'
[Wed Aug 11 02:54:36 UTC 2021] _hcode='0'
[Wed Aug 11 02:54:36 UTC 2021] code='400'
[Wed Aug 11 02:54:36 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:54:37 UTC 2021] Retrying post
[Wed Aug 11 02:54:37 UTC 2021] HEAD
[Wed Aug 11 02:54:37 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:54:37 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:54:44 UTC 2021] _ret='0'
[Wed Aug 11 02:54:44 UTC 2021] _hcode='0'
[Wed Aug 11 02:54:44 UTC 2021] Retrying post
[Wed Aug 11 02:54:44 UTC 2021] POST
[Wed Aug 11 02:54:44 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 02:54:44 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:55:06 UTC 2021] _ret='0'
[Wed Aug 11 02:55:06 UTC 2021] _hcode='0'
[Wed Aug 11 02:55:06 UTC 2021] Retrying post
[Wed Aug 11 02:55:06 UTC 2021] POST
[Wed Aug 11 02:55:06 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 02:55:06 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:56:44 UTC 2021] _ret='0'
[Wed Aug 11 02:56:44 UTC 2021] _hcode='0'
[Wed Aug 11 02:56:44 UTC 2021] Retrying post
[Wed Aug 11 02:56:44 UTC 2021] POST
[Wed Aug 11 02:56:44 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 02:56:44 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:56:51 UTC 2021] _ret='0'
[Wed Aug 11 02:56:51 UTC 2021] _hcode='0'
[Wed Aug 11 02:56:51 UTC 2021] code='400'
[Wed Aug 11 02:56:51 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:56:52 UTC 2021] Retrying post
[Wed Aug 11 02:56:52 UTC 2021] HEAD
[Wed Aug 11 02:56:52 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:56:52 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:57:14 UTC 2021] _ret='0'
[Wed Aug 11 02:57:14 UTC 2021] _hcode='0'
[Wed Aug 11 02:57:14 UTC 2021] code='400'
[Wed Aug 11 02:57:14 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:57:15 UTC 2021] Retrying post
[Wed Aug 11 02:57:15 UTC 2021] HEAD
[Wed Aug 11 02:57:15 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:57:15 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:58:52 UTC 2021] _ret='0'
[Wed Aug 11 02:58:52 UTC 2021] _hcode='0'
[Wed Aug 11 02:58:52 UTC 2021] code='400'
[Wed Aug 11 02:58:52 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 02:58:53 UTC 2021] Retrying post
[Wed Aug 11 02:58:53 UTC 2021] HEAD
[Wed Aug 11 02:58:53 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 02:58:53 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 02:59:00 UTC 2021] _ret='0'
[Wed Aug 11 02:59:00 UTC 2021] _hcode='0'
[Wed Aug 11 02:59:00 UTC 2021] Retrying post
[Wed Aug 11 02:59:00 UTC 2021] POST
[Wed Aug 11 02:59:00 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 02:59:00 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:59:23 UTC 2021] _ret='0'
[Wed Aug 11 02:59:23 UTC 2021] _hcode='0'
[Wed Aug 11 02:59:23 UTC 2021] Retrying post
[Wed Aug 11 02:59:23 UTC 2021] POST
[Wed Aug 11 02:59:23 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 02:59:23 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 03:01:01 UTC 2021] _ret='0'
[Wed Aug 11 03:01:01 UTC 2021] _hcode='0'
[Wed Aug 11 03:01:01 UTC 2021] Retrying post
[Wed Aug 11 03:01:01 UTC 2021] POST
[Wed Aug 11 03:01:01 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 03:01:01 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 03:01:08 UTC 2021] _ret='0'
[Wed Aug 11 03:01:08 UTC 2021] _hcode='0'
[Wed Aug 11 03:01:08 UTC 2021] code='400'
[Wed Aug 11 03:01:08 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 03:01:09 UTC 2021] Retrying post
[Wed Aug 11 03:01:09 UTC 2021] HEAD
[Wed Aug 11 03:01:09 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 03:01:09 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 03:01:32 UTC 2021] _ret='0'
[Wed Aug 11 03:01:32 UTC 2021] _hcode='0'
[Wed Aug 11 03:01:32 UTC 2021] code='400'
[Wed Aug 11 03:01:32 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 03:01:33 UTC 2021] Retrying post
[Wed Aug 11 03:01:33 UTC 2021] HEAD
[Wed Aug 11 03:01:33 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 03:01:33 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 03:03:09 UTC 2021] _ret='0'
[Wed Aug 11 03:03:09 UTC 2021] _hcode='0'
[Wed Aug 11 03:03:09 UTC 2021] code='400'
[Wed Aug 11 03:03:09 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.
[Wed Aug 11 03:03:10 UTC 2021] Retrying post
[Wed Aug 11 03:03:10 UTC 2021] HEAD
[Wed Aug 11 03:03:10 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-nonce'
[Wed Aug 11 03:03:10 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g  -I  '
[Wed Aug 11 03:03:17 UTC 2021] _ret='0'
[Wed Aug 11 03:03:17 UTC 2021] _hcode='0'
[Wed Aug 11 03:03:17 UTC 2021] Retrying post
[Wed Aug 11 03:03:17 UTC 2021] POST
[Wed Aug 11 03:03:17 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/authz-v3/20793967030'
[Wed Aug 11 03:03:17 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 03:03:40 UTC 2021] _ret='0'
[Wed Aug 11 03:03:40 UTC 2021] _hcode='0'
[Wed Aug 11 03:03:40 UTC 2021] Retrying post
[Wed Aug 11 03:03:40 UTC 2021] POST
[Wed Aug 11 03:03:40 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/chall-v3/20793967030/rcDAPg'
[Wed Aug 11 03:03:40 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 03:05:18 UTC 2021] _ret='0'
[Wed Aug 11 03:05:18 UTC 2021] _hcode='0'
[Wed Aug 11 03:05:18 UTC 2021] Retrying post
[Wed Aug 11 03:05:18 UTC 2021] POST
[Wed Aug 11 03:05:18 UTC 2021] _post_url='https://acme-v02.api.letsencrypt.org/acme/new-order'
[Wed Aug 11 03:05:18 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 03:05:25 UTC 2021] _ret='0'
[Wed Aug 11 03:05:25 UTC 2021] _hcode='0'
[Wed Aug 11 03:05:25 UTC 2021] code='400'
[Wed Aug 11 03:05:25 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.

Offline
*
Re: AutoSSL not working via CWP.admin or CWPpro.user
« Reply #1 on: August 12, 2021, 01:34:09 AM »
Also, i'm getting "No DKIM-Signature header found" when analyzing email header with mxtoolbox.

Offline
**
Re: AutoSSL not working via CWP.admin or CWPpro.user
« Reply #2 on: August 12, 2021, 06:20:53 AM »
make sure your domain is pointing correctly to your IP.

in CWP go to Server Settings-->Change Hostname

Don't change your hostname, just make sure to check all boxes even if they are already checked and click on save hostname

This will initialize to force a new Cert for your main server and should work.


Offline
*
Re: AutoSSL not working via CWP.admin or CWPpro.user
« Reply #3 on: August 12, 2021, 10:01:36 PM »
Tried that and it changed the URL to the server fine but did not generate the SSL.

Offline
**
Re: AutoSSL not working via CWP.admin or CWPpro.user
« Reply #4 on: August 13, 2021, 03:47:12 PM »
Code: [Select]
[Wed Aug 11 02:39:39 UTC 2021] Retrying GET
[Wed Aug 11 02:39:39 UTC 2021] GET
[Wed Aug 11 02:39:39 UTC 2021] url='https://acme-v02.api.letsencrypt.org/directory'
[Wed Aug 11 02:39:39 UTC 2021] timeout=
[Wed Aug 11 02:39:39 UTC 2021] displayError='1'
[Wed Aug 11 02:39:39 UTC 2021] _CURL='curl --silent --dump-header /root/.acme.sh/http.header  -L  -g '
[Wed Aug 11 02:39:45 UTC 2021] _ret='0'
[Wed Aug 11 02:39:45 UTC 2021] _hcode='0'
[Wed Aug 11 02:39:45 UTC 2021] code='400'
[Wed Aug 11 02:39:45 UTC 2021] It seems the CA server is busy now, let's wait and retry. Sleeping 1 seconds.

Seems you can't reach the Server, i don't think the server is busy all the time, maybe something is blocking this url?

Do you use something like Pihole or AdGuard that's maybe blocking this?

Are you sure port 80 and 443 is open on your router otherwhise acme can't verify your Domain and will also not create the Cert.

Please check if your IP has open 80 and 443 here:

https://www.yougetsignal.com/tools/open-ports/