Author Topic: Wordpress layout unformatted right after the install process via CWP user panel  (Read 3759 times)

0 Members and 1 Guest are viewing this topic.


I am used to install wordpress for my domains using the CWP User Panel for years, but the last one i am not sure why is not working.

The unique exception is that this "" is been used in another hosting server and not attributed to my server at registrar with the proper A Record appointing to my ip server, once it will be done further when the new website in Wordpress would be ready and approved. So, to acess the Wordpress Admin Panel i am using the User Accounts->List Accounts->OpenUserDir link that is

But it just open the home page totally unformatted!

Anyone could help to try solve it?

What i've already tried
Delete Wordpress Installation in CWP User Panel and recreated it many times;
Delete the User Account and Create a newone;
Tried to Replace the Wordpress install directories and files with the uncrompressed files from wordpress5_8.tar.gz, what almost worked but has caused many error to run json scrpits to install a premium plugin package that needs to install Elementor and Contact Form 7 plugins; Detail: In this case i've ran the chown -R adminuser:adminuser *;

Well, is this.
I would be grateful if anyone could help me on it.
Thanks in advance