Author Topic: Why not implement TLS 1.3 support per default  (Read 860 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
Why not implement TLS 1.3 support per default
« on: August 13, 2021, 04:52:17 PM »
Hi, i just received the new Update  CWPpro version: 0.9.8.1081 and was a bit disappointed to see a bunch of new Webserver templates but still no TLS 1.3 implementation per default.

It would be very cool if you could implement TLS 1.3 out of the Box in CWP or is there a Reason why you still doesn't have implemented it yet?


thanks

Offline
*****
Re: Why not implement TLS 1.3 support per default
« Reply #1 on: August 24, 2021, 10:09:47 AM »
I believe these about compatible things :)
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services

Offline
***
Re: Why not implement TLS 1.3 support per default
« Reply #2 on: September 24, 2021, 07:22:49 PM »
Hi, i just received the new Update  CWPpro version: 0.9.8.1081 and was a bit disappointed to see a bunch of new Webserver templates but still no TLS 1.3 implementation per default.

It would be very cool if you could implement TLS 1.3 out of the Box in CWP or is there a Reason why you still doesn't have implemented it yet?


thanks

There is a simple way to enable this, along with HTTP/2.0 & ALPN:

https://www.mysterydata.com/how-to-enable-tls-1-3-in-apache-on-cwp-control-web-panel-centos-7-centos-8-el7-el8/