Author Topic: lfd - Excessive resource usage: memcached alerts  (Read 298 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
lfd - Excessive resource usage: memcached alerts
« on: September 13, 2021, 01:57:51 PM »
I am using centos 7

 I am getting email alerts per hour as follows :

Time:         Sat Sep 11 19:00:40 2021 +0530
Account:      memcached
Resource:     Process Time
Exceeded:     358754 > 1800 (seconds)
Executable:   /usr/bin/memcached
Command Line: /usr/bin/memcached -u memcached -p 11211 -m 64 -c 1024
PID:          18586 (Parent PID:18586)
Killed:       No

I have added exe and cmd in /etc/csf/csf.pignore as

cmd:/usr/bin/memcached -u memcached -p 11211 -m 64 -c 1024

and

exe:/usr/sbin/memcached
exe:/usr/bin/memcached

and restarted lfd firewall and all processes, apache server too.

But till I am getting email per hour. How  to disable it ?