Author Topic: Outdated Brotli Module  (Read 2526 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Outdated Brotli Module
« on: September 03, 2021, 07:19:47 AM »
I am getting the following error while starting NGINX:

Code: [Select]
Sep  3 12:33:36 polaris nginx[3443]: nginx: [emerg] module "/etc/nginx/modules/ngx_http_brotli_filter_module.so" version 1021001 instead of 1021002 in /etc/nginx/nginx.conf:1
Looks like Brotli module is outdated for Nginx 1.21.2 and isn't getting updated even after rebuilding through instructions here:

https://www.mysterydata.com/how-to-enable-brotli-compression-in-nginx-cwp-vestacp-and-on-linux-os/

Please have this updated. Also, this happens everytime Nginx is updated.