Author Topic: Port 2083 Keeps showing Admin login only  (Read 760 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Port 2083 Keeps showing Admin login only
« on: September 14, 2021, 05:42:37 PM »
Hi,
I have a bug i cannot seem to solve.
When i login using domain or ip with :2083  it only shows admin login , i tried using the user login and it says `this is admin area` with a small link showing click here for user menu, problem is clicking it is same place on port 2083.

The admin area works fine on port 2031

Any advice would be appreciated.

Offline
*
Re: Port 2083 Keeps showing Admin login only
« Reply #1 on: September 14, 2021, 06:34:31 PM »
Is it possible its not binding and causing this ?

I have this error but do not know how to solve, maybe related or not ?

● named.service - Berkeley Internet Name Domain (DNS)
   Loaded: loaded (/usr/lib/systemd/system/named.service; enabled; vendor preset: disabled)
   Active: failed (Result: exit-code) since Tue 2021-09-14 19:25:40 BST; 1min 21s ago
  Process: 16832 ExecStartPre=/bin/bash -c if [ ! "$DISABLE_ZONE_CHECKING" == "yes" ]; then /usr/sbin/named-checkconf -z "$NAMEDCONF"; else echo "Checking of zone files is disabled"; fi (code=exited, status=1/FAILURE)

Sep 14 19:25:40 ns3085121 bash[16832]: _default/0.in-addr.arpa/IN: file not found
Sep 14 19:25:40 ns3085121 bash[16832]: zone ***.com/IN: loaded serial 2013071600
Sep 14 19:25:40 ns3085121 bash[16832]: zone ***.com/IN: loaded serial 2021012579
Sep 14 19:25:40 ns3085121 bash[16832]: zone ns1.centos-webpanel.com/IN: loaded serial 2013071600
Sep 14 19:25:40 ns3085121 bash[16832]: zone ns2.centos-webpanel.com/IN: loaded serial 2013071600
Sep 14 19:25:40 ns3085121 bash[16832]: zone ***.com/IN: loaded serial 2021091476
Sep 14 19:25:40 ns3085121 systemd[1]: named.service: control process exited, code=exited status=1
Sep 14 19:25:40 ns3085121 systemd[1]: Failed to start Berkeley Internet Name Domain (DNS).
Sep 14 19:25:40 ns3085121 systemd[1]: Unit named.service entered failed state.
Sep 14 19:25:40 ns3085121 systemd[1]: named.service failed.

Offline
*
Re: Port 2083 Keeps showing Admin login only
« Reply #2 on: September 15, 2021, 07:53:37 AM »
you should check with cwp support.
DNS /bind is only important if you use it for DNS.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.