Author Topic: You've reached your max_input_vars limit of 1000  (Read 758 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
You've reached your max_input_vars limit of 1000
« on: October 18, 2021, 01:25:08 PM »
Hi, got from 2 wordpress sites, testing, importing info with wp-import-pro, suggestions?

You've reached your max_input_vars limit of 1000. Please contact your web host to increase it.

Thanks

Offline
**
Re: You've reached your max_input_vars limit of 1000
« Reply #1 on: October 19, 2021, 05:37:02 AM »
Any help? Chenged to 4000 under php switcher, restarted php and apache, no luck  :(
Under php version > phpinfo it is still 1000
Did not find were and how to change that?
max_input_vars => 1000 => 1000

Offline
**
Re: You've reached your max_input_vars limit of 1000
« Reply #2 on: October 19, 2021, 06:34:19 PM »
Help, help, help  :'(

Offline
*
Re: You've reached your max_input_vars limit of 1000
« Reply #3 on: October 19, 2021, 10:12:41 PM »
Hello johnny09

First, log on to the CWP control panel
Go to PHP Settings PHP.ini Configuration From the keyboard, choose CTRL + F at the same time Then look for max_input_vars   Replace the value to 3000   After completion, click Save



Go to PHP Settings PHP Version Switcher See what PHP version is working on the control panel (You are running PHP version: 8.0.11) If you use PHP SELECTOR I go there Either if you use PHP-FPM SELECTOR I go there Then go to the version you use from php and click [edit php.ini] From the keyboard, choose CTRL + F at the same time Then look for max_input_vars   Replace the value to 3000   After completion, click Save

Go to   User Accounts List Accounts You chose username that you want to solve its problem and log on to its control panel CWP Settings Edit php.ini Click on Advanced Editor Copy
Code: [Select]
max_input_vars=3000 Then paste into a new line After completion, click Save
كن في الحياه كعابر سبيل واترك وراءك كل اثر جميل فما نحن في الدنيا الا ضيوف وما على الضيوف الا الرحيل

Offline
**
Re: You've reached your max_input_vars limit of 1000
« Reply #4 on: October 20, 2021, 05:53:14 AM »
Hi, no changes, still get the error, reloaded PHP-FPM Selector after adding user info.

Any other suggestions? What do I miss?

Offline
**
Re: You've reached your max_input_vars limit of 1000
« Reply #5 on: October 20, 2021, 08:11:47 AM »
I placed the page on different account, different domain, I still get the error:

You've reached your max_input_vars limit of 1000. Please contact your web host to increase it.



Offline
*
Re: You've reached your max_input_vars limit of 1000
« Reply #6 on: October 20, 2021, 09:10:22 AM »
Can you take a screenshot of Site Health
 
Server
As shown in pictures



كن في الحياه كعابر سبيل واترك وراءك كل اثر جميل فما نحن في الدنيا الا ضيوف وما على الضيوف الا الرحيل

Offline
**
Re: You've reached your max_input_vars limit of 1000
« Reply #7 on: October 20, 2021, 11:37:45 AM »
Like I said, it dose not update somewhere


Offline
*****
Re: You've reached your max_input_vars limit of 1000
« Reply #8 on: October 22, 2021, 07:26:56 AM »
You can manually edit php.ini in /opt/alt/php-fpm74/usr/ . Do forget to restart php-fpm service:
Code: [Select]
systemctl restart php-fpm74
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services