Author Topic: Client with ipv6 address can't access to web service, mail nor even ping server  (Read 2788 times)

0 Members and 1 Guest are viewing this topic.

I didn't have any client until today with ipv6 address and this client can't access to any web service, mail nor even ping the server.
I tried to list iptables there were no ipv6 addresses then checked ip6tables, rhis list was empty.
When I disable firewall on server, he can access to all services (web, mail, ping), when I turn firewall back on, he is unable to reach anything.

I even added his IPv6 address to whitelist in panel in Whitelist configuration and restart firewall and he still can't access. I checked and his address is listed in ip6tables.

Client then resets his modem to get new IPv6 address, with new IPv6 address he can't access to the server at all.
What to solve that? Does Centos WebPanel prevents all ipv6 addresses by default or?

Tnx in advance for any tips and help.

« Last Edit: November 03, 2021, 09:10:51 PM by idovecer »

you need to check in the logs his real IP address
VPS & Dedicated server provider with included FREE Managed support for CWP.

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

You're right, myipaddress confused me with showing ipv6 address.
Problem solved thanks to your advice.

Thanks a lot once again.