Author Topic: Mail server problems  (Read 4599 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Mail server problems
« on: December 28, 2021, 07:09:14 PM »
 >:( Recently I've noticed when I check my email in Outlook, and I have 7 accounts setup on the mail server, it gives an error not connecting. Then when I login to CWP and reboot both Postfix Mail Server and Dovecot IMAP/POP3 Servers and try to check email again, it works fine.

Has anyone else seen this problem checking email lately? And is there a code fix for this?

Offline
***
Re: Mail server problems
« Reply #1 on: December 28, 2021, 09:30:54 PM »
>:( Recently I've noticed when I check my email in Outlook, and I have 7 accounts setup on the mail server, it gives an error not connecting. Then when I login to CWP and reboot both Postfix Mail Server and Dovecot IMAP/POP3 Servers and try to check email again, it works fine.

Are you saying you access your accounts via OutLook?
Try to check if your TLS setup is not misconfigured. It's is a very common problem.
Check your logs.

Quote
Has anyone else seen this problem checking email lately? And is there a code fix for this?

Yes, I already saw, many times.

Regards,
Netino

Offline
*
Re: Mail server problems
« Reply #2 on: December 29, 2021, 12:00:16 AM »
try checking connection limits in dovecot.
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: Mail server problems
« Reply #3 on: December 29, 2021, 05:16:36 PM »
>:( Recently I've noticed when I check my email in Outlook, and I have 7 accounts setup on the mail server, it gives an error not connecting. Then when I login to CWP and reboot both Postfix Mail Server and Dovecot IMAP/POP3 Servers and try to check email again, it works fine.

Has anyone else seen this problem checking email lately? And is there a code fix for this?

I also have same issue some Password query failed: Unknown column 'token_validity' in 'field list' in dovecot log started after updates.

Offline
***
Re: Mail server problems
« Reply #4 on: January 01, 2022, 12:50:37 AM »
I also have same issue some Password query failed: Unknown column 'token_validity' in 'field list' in dovecot log started after updates.

Seems you have a problem in dovecot-mysql configuration.
Check your file: /etc/dovecot/dovecot-mysql.conf and check if all fields pointed in this file are present in your postfix database (a mysql database).

Offline
***
Re: Mail server problems
« Reply #5 on: January 01, 2022, 12:57:42 PM »
I have had nothing but problems with all emails going to deferred status.  And I cannot process the queue.  I checked the version and it says 3.4.5 which is a release more than 2 years old.
Listen to everything Pixelpadre says.

Offline
*
Re: Mail server problems
« Reply #6 on: January 05, 2022, 03:43:34 PM »
All setups in my Outlook are correct. I have not made any configuration changes to any mail server settings within CWP. This behavior just started recently after a CWP update. Can someone please have the development team for CWP look at the last few code updates?

I believe something could be found in the code that would explain this...