Author Topic: Already paid for pro, but its no activated  (Read 2367 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Already paid for pro, but its no activated
« on: January 01, 2022, 04:34:23 AM »
Hi, I already paid for pro for a year but it's still not activated on my ip after 10 days. I purchased it on 21st Dec.

Offline
*
Re: Already paid for pro, but its no activated
« Reply #1 on: January 01, 2022, 02:09:40 PM »
Anybody does care for the users?

Offline
**
Re: Already paid for pro, but its no activated
« Reply #2 on: January 02, 2022, 01:48:37 AM »
you sure you have added the IP of the server that has the cwp pro installed on?

Offline
*
Re: Already paid for pro, but its no activated
« Reply #3 on: January 25, 2022, 05:35:58 AM »
You need to login into your client area.

https://support.centos-webpanel.com/clientarea.php

Click on

Your Active Products/Services Licenses - CWPpro

You should see the IP address for your server. This has to match your CWP Settings -> IP Manager.

You can check here:

https://www.centos-webpanel.com/ip/

Enjoy!


Offline
**
Re: Already paid for pro, but its no activated
« Reply #4 on: January 25, 2022, 10:17:44 AM »
You can check here:

https://www.centos-webpanel.com/ip/

Enjoy!

This shows the IP of your local internet, nothing to do with server's ip..

Offline
*
Re: Already paid for pro, but its no activated
« Reply #5 on: January 25, 2022, 09:16:34 PM »
Yeah. If you log in to the actual server it will work. So .....
If you run it from your personal computer, of course, it will show your IP address.

It's more information for the ones that don't know.

Offline
*
Re: Already paid for pro, but its no activated
« Reply #6 on: January 30, 2022, 04:10:19 PM »
did you check your server ip and centos pro entered same IP ?
did you restart cwp services ?

Offline
*
Re: Already paid for pro, but its no activated
« Reply #7 on: February 12, 2022, 11:46:13 AM »
I ran this to activate it
sh /scripts/update_cwp