Author Topic: UserPanel Home -> Mail Box accounts list #NotLoading  (Read 2462 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
UserPanel Home -> Mail Box accounts list #NotLoading
« on: January 18, 2022, 10:10:15 PM »
CWPpro version: 0.9.8.1120
Distro Name: AlmaLinux release 8.5 (Arctic Sphynx)

This is a new setup, done on 15th of Jan 2022 on an OpenVZ 7 VPS.

Migrated few accounts from a cPanel server,

Initially these sections were working fine, but since yesterday, these two section stopped working

UserPanel Home -> Mail Box accounts list
UserPanel Home -> Mail Forwarders list

This account has 282 email accounts & 86 mail forwarders, it just keep showing loading animation.

In CWP7pro.admin "mail_list -> List of MailBox Accounts" & "mail_list_alias -> Mail Alias Accounts" is working fine.

Any idea/suggestion how to fix this issue?

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #1 on: January 18, 2022, 10:13:36 PM »
please try this
Code: [Select]
echo '{"compress_js":false,"compress_html":false}' > /usr/local/cwp/.conf/.devtools_config

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #2 on: January 19, 2022, 01:33:03 AM »
please try this
Code: [Select]
echo '{"compress_js":false,"compress_html":false}' > /usr/local/cwp/.conf/.devtools_config

Thanks Jose, for your quick reply.

I tried the solution but this didn't solve the issue.

Continuous loading is still happening.

Another observation, I though change may take effect if CWP is restarted, so I restarted it from admin panel, but that brought down the GUI completely, CWP admin/user/webmail everything.

I reverted the changes, restarted CWP from commandline "service cwpsrv restart" all worked fine, but that issue of loading is still happening. Again mage the changes as per your solution, restarted CWP from command line, it restarted all worked fine, but that issue of loading is still happening.

Offline
**
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #3 on: January 19, 2022, 11:47:12 AM »
so I restarted it from admin panel, but that brought down the GUI completely, CWP admin/user/webmail everything.

Side note. The button is currently bugged. It will for sure bring down the panel.
Best restart option is not the one you mentioned, but this one:
Code: [Select]
sh /scripts/restart_cwpsrvIt restarts everything related to the panel itself.

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #4 on: January 19, 2022, 07:35:47 PM »
so I restarted it from admin panel, but that brought down the GUI completely, CWP admin/user/webmail everything.

Side note. The button is currently bugged. It will for sure bring down the panel.
Best restart option is not the one you mentioned, but this one:
Code: [Select]
sh /scripts/restart_cwpsrvIt restarts everything related to the panel itself.

Oh! thanks for the proper way of doing it, I used
Code: [Select]
service cwpsrv restart

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #5 on: February 02, 2022, 11:26:28 AM »
CWP users are still not able to manage their email accounts as the list is still not loading.

Any one else facing this issue?

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #6 on: February 23, 2022, 05:38:40 PM »
CWPpro version: 0.9.8.1131

And the issue still not resolved.

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #7 on: February 24, 2022, 10:13:08 AM »
do you have redirectors created?

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #8 on: February 24, 2022, 10:28:40 AM »
Email forwarders are there for some (domains are not redirected), not for all email IDs.

Total 7 user accounts are there on the server, 6 of them have few email IDs & they are working fine, only one user account that has around 285 email accounts can not be managed from

UserPanel Home -> Mail Box accounts list
UserPanel Home -> Mail Forwarders list

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #9 on: February 24, 2022, 10:32:12 AM »
Can you show if there is any js problem when loading the account list?

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #10 on: February 24, 2022, 12:33:39 PM »
No JS  problem.

Checking if this statement is true

https://forum.centos-webpanel.com/index.php?topic=10855.msg37251#msg37251

Quote
If an email account has been created only with redirects, "email accounts list" fail in user panel ... this is a bug.

Offline
*
Re: UserPanel Home -> Mail Box accounts list #NotLoading
« Reply #11 on: March 10, 2022, 11:09:57 PM »
Seems issue is somewhere else.

On the same server another domain with lots of redirects only is working fine.

Can someone shed light on from where and how the following list get populated?

UserPanel Home -> Mail Box accounts list
UserPanel Home -> Mail Forwarders list