Author Topic: Can not see the any texts on client login screen  (Read 2503 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Can not see the any texts on client login screen
« on: August 02, 2021, 04:48:54 PM »
After I installed CWP on Centos 7 (digital ocean droplet). I login with port 2083 and I can not see the any texts on client login screen. How can I fix it ? Thanks.
https://ibb.co/MGNFM7Q
« Last Edit: August 02, 2021, 04:52:28 PM by huynhtuanwd »

Offline
*
Re: Can not see the any texts on client login screen
« Reply #1 on: August 15, 2021, 04:55:11 AM »
Try to update CWP. If still fail you need to use Object Inspector (on Browser) to debug the missing text.

Offline
*
Re: Can not see the any texts on client login screen
« Reply #2 on: August 25, 2021, 07:34:16 PM »
I do as your recommendation. But UI is the same.
I got this message from console:
- DevTools failed to load source map: Could not load content for https://myserverdomain:2083/toastr.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

Image: https://ibb.co/cg8FVd0

Please help me. Thank a lot.

Offline
*
Re: Can not see the any texts on client login screen
« Reply #3 on: January 20, 2022, 02:04:38 AM »
I have the same problem! Anyone can help me? I can't see any texts on client login with chrome, firefox... but I can see when I use opera, edge browser
« Last Edit: January 20, 2022, 02:09:08 AM by minhduc0512 »

Offline
**
Re: Can not see the any texts on client login screen
« Reply #4 on: January 20, 2022, 03:01:30 PM »
I have the same problem! Anyone can help me? I can't see any texts on client login with chrome, firefox... but I can see when I use opera, edge browser
seems like a caching/minify issue.

I've seen a CWP Expert recently frequently recommend turning it off.

Here's how:

please try this
Code: [Select]
echo '{"compress_js":false,"compress_html":false}' > /usr/local/cwp/.conf/.devtools_config

Offline
*
Re: Can not see the any texts on client login screen
« Reply #5 on: January 20, 2022, 08:49:23 PM »
Many times this is solved by assigning a language to all the accounts, this can be done through the language module in the administrator