Author Topic: clamav needs update  (Read 2812 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
clamav needs update
« on: February 10, 2022, 08:58:16 PM »
ERROR: getpatch: Can't download daily-26440.cdiff from database.clamav.net
ERROR: Can't download daily.cvd from database.clamav.net

Offline
*
Re: clamav needs update
« Reply #1 on: February 20, 2022, 03:49:27 PM »
The problem is still present. A Google search showed that I need to update the version. The only problem is that there are no updates through the yam manager.

Offline
*****
Re: clamav needs update
« Reply #2 on: February 21, 2022, 03:08:15 AM »
Hi updates are maintained by EPEL repository

Offline
*
Re: clamav needs update
« Reply #3 on: February 21, 2022, 11:08:23 AM »
Hi updates are maintained by EPEL repository
Can I upgrade this way and after that I won't break something important? Thanks!
Code: [Select]
yum --enablerepo=epel update clamav
« Last Edit: February 21, 2022, 11:15:39 AM by GIK-Team »