Author Topic: PHP SECURITY VULNERABILITY => Urgent update to version 7.4.28, 8.0.16 and 8.1.3  (Read 2346 times)

0 Members and 1 Guest are viewing this topic.

Offline
***
Irony alert! PHP fixes security flaw in input validation code
https://nakedsecurity.sophos.com/2022/02/18/irony-alert-php-fixes-security-flaw-in-input-validation-code/

What to do?
If youíre a PHP user, update to 8.1.3. If you havenít yet shifted to the 8.1 flavour of PHP, two other earlier branches are still supported: 8.0 needs upgrading to 8.0.16, and 7.4 needs upgrading to 7.4.28.

The problem here is these updates are not available to make these updates in CWP.

Regards,
Netino
« Last Edit: February 19, 2022, 09:16:24 PM by Netino »

Offline
***
Seems like 8.1.3 and 7.4.28 isnt available on CWP yet. Security updates should be put a haste on instead of waiting too long with getting it tested.

Thanks for the heads up @Netino. Keep informing us about these security updates.
« Last Edit: February 20, 2022, 06:34:09 PM by iraqiboy90 »

Offline
*****
Will be updated asap.

Offline
***
Will be updated asap.
good to hear it's in the works.

Offline
***
Update is out today for anyone interested in updating their PHP