Author Topic: problem domain  (Read 1329 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
problem domain
« on: February 24, 2022, 09:30:38 PM »
I have a problem with a domain. I'm trying to add it to my server but the following message appears "Domain mydomain.com already exists on the server!"

But he is not added to any account. How do I resolve this?

Offline
****
Re: problem domain
« Reply #1 on: February 24, 2022, 10:04:00 PM »
Check if the domain is already pointing to another account here:  /admin/index.php?module=list_domains
or if the account is already created with the domain here:  /admin/index.php?module=list_accounts
Google Hangouts:  rcschaff82@gmail.com

Offline
*
Re: problem domain
« Reply #2 on: February 24, 2022, 10:06:38 PM »
It doesn't exist in either place.
It's as if it doesn't exist within the CWP and when I try to add it says it does.

Offline
*
Re: problem domain
« Reply #3 on: February 24, 2022, 10:54:57 PM »
/scripts/whoowns domain.com
VPS & Dedicated server provider with included FREE Managed support for CWP.
http://www.studio4host.com/

*** Don't allow that your server or website is down, choose hosting provider with included expert managed support for your CWP.

Offline
*
Re: problem domain
« Reply #4 on: February 24, 2022, 10:58:04 PM »
this file does not exist

Offline
**
Re: problem domain
« Reply #5 on: February 25, 2022, 08:23:42 PM »
this file does not exist

This file DOES exist on a normal server.

Here's an example on my server:
Code: [Select]
[root@host ~]# sh /scripts/whoowns whereisthisdomain.com
Checking User Accounts:

Checking Addon Domains:

Checking SubDomains:

Checking Reseller:

[root@host ~]#

Offline
*
Re: problem domain
« Reply #6 on: March 02, 2022, 03:28:30 PM »
still no solution, I created the file and it still has a problem.

Offline
****
Re: problem domain
« Reply #7 on: March 02, 2022, 09:14:09 PM »
still no solution, I created the file and it still has a problem.

You can't just create a file.   If /scripts/ does not contain that script, then you have a misconfigured version of CWP installed.
Google Hangouts:  rcschaff82@gmail.com

Offline
*****
Re: problem domain
« Reply #8 on: March 13, 2022, 09:48:32 AM »
still no solution, I created the file and it still has a problem.

I have a bad news for you.. Your CWP is broken.
You can ask me to solve any problem with your server for some money in pm  ;)
Services Monitoring & RBL Monitoring
http://centos-webpanel.com/services-monitor
Join our Development Team and get paid !
http://centos-webpanel.com/develope-modules-for-cwp

Installation Instructions
http://centos-webpanel.com/installation-instructions
Get Fast Support Here
http://centos-webpanel.com/support-services