Author Topic: Your PHP installation does not support the pgsql module.  (Read 933 times)

0 Members and 1 Guest are viewing this topic.

Offline
*
Your PHP installation does not support the pgsql module.
« on: March 25, 2022, 04:38:35 AM »
Your PHP installation does not support the pgsql module. You will need to install, enable, or compile it to use phpPgAdmin.
I have updated the php.ini file with the PHP version from 5.6 to 7.4 but it didn't work for me. can anyone suggest me some solution for this problem?

Offline
****
Re: Your PHP installation does not support the pgsql module.
« Reply #1 on: March 25, 2022, 06:33:21 AM »
There are 2 options for PHP.  If you have Pro, there are 3.

1)  /admin/index.php?module=php_switch_v2
  -  Select new version (Or same version)
  -  Next page, select pgsql and/or pdo-pgsql

2)  admin/index.php?module=php_selector2
   - Use Select Options to enable the module before selecting a version and building

3) (Pro)  admin/index.php?module=php_selector3
   -  Select Options to enable modules before selecting versions and building
Google Hangouts:  rcschaff82@gmail.com