Author Topic: can't access shoutcast config module in user panel  (Read 366 times)

0 Members and 1 Guest are viewing this topic.

Offline
**
can't access shoutcast config module in user panel
« on: April 10, 2022, 07:41:00 PM »
hi,

I can't access the shoutcast config tab in the user panel to configure a domain to bind i see these errors in the browsers dev tools:

?module=servercast:50 Uncaught TypeError: Cannot read property 'forEach' of undefined
    at Object.callback (?module=servercast:50)
    at Object.complete (?module=servercast:143)
    at i (servercast.f5644de41481f68.js:356)
    at Object.fireWith (servercast.f5644de41481f68.js:356)
    at A (servercast.f5644de41481f68.js:356)
    at XMLHttpRequest.<anonymous> (servercast.f5644de41481f68.js:356)
callback @ ?module=servercast:50
complete @ ?module=servercast:143
i @ servercast.f5644de41481f68.js:356
fireWith @ servercast.f5644de41481f68.js:356
A @ servercast.f5644de41481f68.js:356
(anonymous) @ servercast.f5644de41481f68.js:356
load (async)
send @ servercast.f5644de41481f68.js:356
ajax @ servercast.f5644de41481f68.js:356
call @ ?module=servercast:143
Config @ ?module=servercast:50
onclick @ VM777:24
2?module=servercast:83 Uncaught TypeError: Cannot read property '0' of undefined
    at Object.callback (?module=servercast:83)
    at Object.complete (?module=servercast:143)
    at i (servercast.f5644de41481f68.js:356)
    at Object.fireWith (servercast.f5644de41481f68.js:356)
    at A (servercast.f5644de41481f68.js:356)
    at XMLHttpRequest.<anonymous> (servercast.f5644de41481f68.js:356)
callback @ ?module=servercast:83
complete @ ?module=servercast:143
i @ servercast.f5644de41481f68.js:356
fireWith @ servercast.f5644de41481f68.js:356
A @ servercast.f5644de41481f68.js:356
(anonymous) @ servercast.f5644de41481f68.js:356
load (async)
send @ servercast.f5644de41481f68.js:356
ajax @ servercast.f5644de41481f68.js:356
call @ ?module=servercast:143
DetailsOverCast @ ?module=servercast:83
setInterval (async)
Overvier @ ?module=servercast:46
onclick @ ?module=servercast:1


reinstalling the shoutcast server didn't resolve the problem.

i hope someone can help me to fix it as i don't know how to manually bind shoutcast to a domain.

thanks